×

Switch Account

FIOS Quantum 150 Wireless Connect Issue - SOLVED - Adapter Settings - Intel Centrino N 6200

FIOS Quantum 150 Wireless Connect Issue - SOLVED - Adapter Settings - Intel Centrino N 6200

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎08-10-2012

Installed Quantum 150 / 65 today at home, and all devices connected fine except my HP Elitebook and Lenovo T420. I initiated a chat with your Techs (Adrian and Carlos). They could not resolve the issue. I finally checked the Intel Centrino 802.11n adapter configuration and found:

 

802.11n in Channel Width for band 2.4 set to 20mhz ONLY

The correct setting is AUTO.

 

Connections were made successfully after changing this setting on both Laptops.

1 REPLY 1
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,423
Registered: ‎12-15-2010

Glad to hear you found a solution for the connection issue! One thing also worth pointing out too in the Intel WLAN NICs is an option called Fat Channel Intolerant which prevents the radio from using 40Mhz mode on the 2.4Ghz band. Sometimes this can cause connection issues too if a network is set to only allow 40Mhz connections only. Sometimes it's just a compatibility issue as well when it's enabled.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.