Switch Account

FIOS Quantum Gateway: lighttpd error SSL Fails to Start

FIOS Quantum Gateway: lighttpd error SSL Fails to Start

Contributor aka_GeekGirl
Posts: 1
Registered: ‎04-13-2019
Message 1 of 4

My FIOS router was updated at 5am this morning to firmware version As a result, my Roku could not connect to the 5GHz network. While trying to resolve that issue, I found another very concerning issue.


I found a ton of these entries (1 every 10 seconds) in the Advanced log file:


Apr 12 23:14:32 2019 user.err<11> lighttpd[1528]: (connections.c.1746) SSL: 1 -1 error:140E0197:SSL routines:SSL_shutdown:shutdown while in init


Looks like HTTPD is failing to start. When I try to connect to, it redirects to (clear text). This is not good.


I do not know how long the router has had this issue. The issue may have started with a prior update. 



Contributor DanielNV
Posts: 1
Registered: ‎06-10-2019
Message 2 of 4

I am having the same issue, and the router stops working (cannot even ping it) several times a day. Talked to Verizon on the phone 3 times already, they keep insisting that it is some device on my network. I have not added or changed devices in a long time, I also think it is the update.

Contributor Dpwolf
Posts: 1
Registered: ‎08-15-2019
Message 3 of 4

I see the same issue. Verizon saying I need a new router. 

MVP Smith6612 MVP
Posts: 7,367
Registered: ‎12-15-2010
Message 4 of 4

Try a factory reset of the router to see if that resolves the lighttpd errors. Sometimes updates break software like this if files are left behind that aren't compatible with newer versions of the lighttpd binary.


For the 5Ghz issue, it's possible the router switched to a DFS channel, and your Roku does not support those 5Ghz channels. Some devices do not since the manufacturer opted not to pay for, or implement DFS/TPC certification and support.


This website is a helpful resource for checking to see what devices support DFS. DFS Channels are Channels 52 through 144. Some devices also do not support Channel 165, which can only be used if your router is in 20Mhz mode, which it is most likely not. https://sites.google.com/a/mikealbano.com/clients/home


Alternatively, you may want to try toggling the "Self Organizing Network" feature off or on if the problem is not with DFS channels.

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.