×

Switch Account

FIOS WCB6200Q causing wifi connections to drop

FIOS WCB6200Q causing wifi connections to drop

Reply
Contributor mpressive
Contributor
Posts: 2
Registered: ‎01-04-2018
Message 1 of 3
(713 Views)

I've had the Verizon FIOS WCB6200Q for several weeks now and everytime I plug the extender in, within 1 hour devices start dropping off of the network and cannot log back in even when I enter the correct SSID credentials.  It's as if the extender's settings are stepping on my Quantum routers settings and causing a conflict.  If I unplug the extender, my devices jump right back on the network.

 

All lights are green on my extender and I spent almost 1 hour on the phone with a Verizon tech the other day to no avail.  Please help because right now I have a $100 dead weight in my office.

2 REPLIES 2
Highlighted
Contributor mpressive
Contributor
Posts: 2
Registered: ‎01-04-2018
Message 2 of 3
(700 Views)

I forgot to mention that my Coax is currently green and there are no seperate SSID's showing up as available connections so I take that to mean the extender has linked up with my Quantum router and synced it's settings.  Please help as right now I have a $100 paper weight.

Silver Contributor III Silver Contributor III
Silver Contributor III
Posts: 198
Registered: ‎01-01-2018
Message 3 of 3
(679 Views)

Im sorry to hear you ar ehaving issues with the extender.

 

They can be a litte tricky to work with.

 

I am unsure of what the technician had you do while you were on the phone but I would like to try and offer a couple of things that might help (sometimes a freshs tart is the key):

Try this and see if it works.

 

  1. Unplug the power to your extender
  2. Factory Reset your FiOS Router
    • Note: You will need a pen or paperclip to be able to reset the button, you should hold the button down for at lease 15 seconds to ensure it works 
    • On the G1100 the reset button is location on the back just below the blue Rectangle surrounding two USB ports. (G1100 Rear)
    • On the MI424WR the reset button is next to LAN1 on the rear. (MI424WR Rear)
  3. Make sure you can get on the Internet.
  4. Plug the extender back in.
  5. Factory reset the extender.
    • Note: You will need a pen or paperclip to be able to reset the button, you should hold the button down for at lease 15 seconds to ensure it works 
    • The reset button is located just above the power cable connection near the button on the rear. (WCB62000Q Rear)
    • Wait up to 10 minutes for the extender to reacquire the router settings.

1d3cbeec6fG1100 Rear

d8d69d18e0MI424WR Rear

8f2da71de7WCB6200Q Rear

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.