×

Switch Account

FIOS and YouTube, Youtube doesn't play videos

FIOS and YouTube, Youtube doesn't play videos

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎09-04-2018
Message 1 of 2
(969 Views)

For weeks I could not get Youtube to work on my iPad.   I thought it was the iPad.  I changed the DNS servers, I rebooted, reset, you name it,   I then took it to my beach condo with Verizon DSL and I could play the Youtube videos fine.

Came home, and had the same problem with my PC.  I thought it was the router.  Checked that and I could not find an issue.  I don't have a Verizon router, I use a Cisco router hooked up to the the ethernet connect in the ONT.  So I unplugged the router and plugged my PC into the ONT using the ethernet connection.   No Youtube.  Same issue.

I fixed it by releasing the Verizon IP address on the router, unplugging the router from the ONT, waiting about an hour and then replugging and getting a new IP address.

Verizon must be blocking selective IP addresses. 

 

 

1 REPLY 1
Contributor
Contributor
Posts: 1
Registered: ‎11-18-2018
Message 2 of 2
(727 Views)

We have a Verizon router and none of our WiFi devices (iPhone, iPad or computers) will play any YouTube videos. Why??  

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.