Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

FIOS and using Frontpage.

Reply
EddieT
Contributor
Contributor
Posts: 2
Registered: ‎12-15-2013

FIOS and using Frontpage.

Message 1 of 2
(596 Views)

I design websites using Frontpage, but since switching to FIOS a few weeks ago, I am unable to publish my sites using HTTP with Frontpage to any of my servers. I had no problem with my old DSL account, but now I just get an error stating the web server cannot be found or does not have Frontpage extensions installed (which I know is not true).

 

Frontpage communicates over port 80, and I've tried port forwarding as well as several other things to no luck.

 

I've tried to check if port 80 is blocked, to discover it is open if I turn on Remote Administration in the router, but still no ability to use Frontpage. I've even set the firewall to minimum and set DMZ to the computer I use for web work.

 

Has anyone else had a problem with this?

 

ANY ideas please?

1 REPLY 1
merk
Nickel Contributor
Nickel Contributor
Posts: 36
Registered: ‎11-19-2013

Re: FIOS and using Frontpage.

Message 2 of 2
(555 Views)
I believe fpe communicates over an additional port besides 80 although I can't remember what the port is off the top of my head. Google fpe ports and you should find it. Although if you really did set your computer in the dmz then ports shouldn't be an issue. But you shouldn't have to do anything with remote administration in order to check port 80

I'd also suggest dumping front page unless you are just doing these did as a hobby. The html front page generates is pretty outdated by today's standards. You could try using expression web which is a step up from front page.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title