Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

FIOS gigabit slows down to 100/100 after an hour

SOLVED
Reply
babakm
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎04-19-2015

FIOS gigabit slows down to 100/100 after an hour

Message 1 of 3
(617 Views)

It's taken a me a while to troubleshoot to this level, but my problem is that I am paying for gigabit internet, but only getting 100/100 speeds.  After an extended electrical outage, I realized my speed had gone up to close to gigabit levels, but it slowed down after a while.  Troubleshooting has narrowed down the situation:   I have to turn off my router for a few hours, turn it back on and I get about an hour (really more than 30 min, less than 3 hours) of gigabit internet, then back to 100/100.  Turning the ONT on/off does not help.

I have my own ASUS router (RT-AX3000) with an Actiontec Bonded MoCA 2.0 

 

Any thoughts would be appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions
gs0b
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,025
Registered: ‎12-02-2012

Re: FIOS gigabit slows down to 100/100 after an hour

Message 2 of 3
(590 Views)

Speed changes from 1,000/1,000 to 100/100 are almost always due to Ethernet link speed negotiation dropping back to 100Mbps.  Check your router's WAN Ethernet link status lights or find the link status in the UI.  If The WAN port has a 100Mbps link speed, you've found the problem.  The cause is most likely a marginal cable or connector.

 

View solution in original post

2 REPLIES 2
gs0b
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,025
Registered: ‎12-02-2012

Re: FIOS gigabit slows down to 100/100 after an hour

Message 2 of 3
(591 Views)

Speed changes from 1,000/1,000 to 100/100 are almost always due to Ethernet link speed negotiation dropping back to 100Mbps.  Check your router's WAN Ethernet link status lights or find the link status in the UI.  If The WAN port has a 100Mbps link speed, you've found the problem.  The cause is most likely a marginal cable or connector.

 

View solution in original post

babakm
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎04-19-2015

Re: FIOS gigabit slows down to 100/100 after an hour

Message 3 of 3
(513 Views)

Thanks!  Literally had to push the Ethernet plug into the router firmly and the speed went back up.  Hours of troubleshooting barking up the wrong tree.  Thanks again.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title