×

Switch Account

FiOS 25/25 service, but receiving only 25/10 (if lucky)

FiOS 25/25 service, but receiving only 25/10 (if lucky)

SOLVED
Reply
Copper Contributor xhitman88x
Copper Contributor
Posts: 11
Registered: ‎02-06-2010
Message 1 of 19
(7,488 Views)

First let me start by saying I love Verizon. This is not even a major issue for me, but just a nuisance. I signed up for the 25/25 package, but most of the time on speed tests I receive 6-8 mbps upstream.  I'm a senior IT student who is just curious why this is going on. I have tried all of the popular speed tests, such as speakeasy, speedtest.net. myspeed.visualware.com, etc. I have also tried some other methods such as file transfers to friends capable of high bandwidth. The fastest I could send even to them is 1.1 megabytes/sec = a little over 8 megabits/sec. I've read on these forums that restarting the ONT will help, but I don't really know if I should. Here are some specs and what I've tried:

 

Windows 7 laptop dual core 2.0ghz 4gb ram gigabit ethernet

I have the ultraline series 3 model 9100em router and using a wired connection.

I've tried resetting the router, switching the network cables, checking configuration of NIC, and probably other things I can't think of right now.

 

If anyone has any suggestions, please let me know. This is not a major problem, but it is bugging me as an IT guy.

 

18 REPLIES 18
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,737
Registered: ‎09-24-2008
Message 2 of 19
(7,460 Views)

I know that you are using a wired connection to the router.

 

#1 Is wireless in the router turned on?

 

#2 If so, what level of wireless security is it set to (two examples that I can think of: WEP/WPA)?

 

#3 What is the rev of that router?

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Contributor KhaosKnight8233
Contributor
Posts: 2
Registered: ‎02-06-2010
Message 3 of 19
(7,449 Views)

Actually I am having the same exact problem. Even getting the same slowed down upload. I changed from 20/20 to 25/25 and now Im getting 25/10-6.Upload used to be fine got 20Mbps all the time, Download is fine 25Mbps checked multiple times.

Copper Contributor xhitman88x
Copper Contributor
Posts: 11
Registered: ‎02-06-2010
Message 4 of 19
(7,444 Views)

I've tried with wireless turned off as well. The same result is produced. By revision, did you mean firmware version. That is version 1.02.00.04. for the ultraline series3 model 9100em.

Contributor drvax
Contributor
Posts: 1
Registered: ‎02-06-2010
Message 5 of 19
(7,426 Views)

This seems to be a common thread with Verizon.. I have seen my Upload speed get cut in half since installation.. I will be calling them tomorrow or monday to get this issue resolved.. I'm paying for 25/15 and only get 20/6.. While the 20mb D/L is acceptable, getting less than 1/2 of my upload is not.. I will update as things progress..

 

/joe

Bronze Contributor II
Bronze Contributor II
Posts: 98
Registered: ‎10-28-2009
Message 6 of 19
(7,408 Views)

Let the forum know what Verizon says if you call.

 

I've been getting around 15/3.  See link at bottom of the post.  I have my modem in my basement directly connected to my Xbox360.  The test was done from my laptop one floor up wireless.  Does this have anything to do with the slower connection??

 

http://speedtest.net/

 

[URL=http://www.speedtest.net][IMG]http://www.speedtest.net/result/708385392.png[/IMG][/URL]

 

--
If you are the original poster (OP) and your issue is solved, please remember to click the "Solution" button so that others can more easily find it.
If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,153
Registered: ‎11-10-2009
Message 7 of 19
(7,330 Views)

@xhitman88x wrote:

I've tried with wireless turned off as well. The same result is produced. By revision, did you mean firmware version. That is version 1.02.00.04. for the ultraline series3 model 9100em.


 

He's looking for the hardware version number - mine is a D

Select system monitoring off the admin menu, it's the last but one item.

Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,153
Registered: ‎11-10-2009
Message 8 of 19
(7,329 Views)

I have a 25/2- connection.  Last week was down to speedtest.verizon.net showed 25/12

Today speedtet.net shows

 

[URL=http://www.speedtest.net][IMG]http://www.speedtest.net/result/708750239.png[/IMG][/URL]

 

and speedtest.verison.net shows 26/23

 

Just shows that overall network speed varies from day to day and also from tester to tester.

Copper Contributor xhitman88x
Copper Contributor
Posts: 11
Registered: ‎02-06-2010
Message 9 of 19
(7,310 Views)

CapnCrunch..I'm not sure if I fully understand your setup. However, wireless connections will cut into your bandwidth greatly. They are not as nearly as efficient as wired connections yet.

Copper Contributor xhitman88x
Copper Contributor
Posts: 11
Registered: ‎02-06-2010
Message 10 of 19
(7,309 Views)

My hardware version is D as well.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.