Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

FiOS Quantum installed only 2 days ago, running slow no matter what

Posts: 2
Registered: ‎09-03-2013

FiOS Quantum installed only 2 days ago, running slow no matter what

Message 1 of 1

FiOS Plan: 50mbps/25mbps

Actual: 15-20mbps/25-30mbps


Issue: Internet speed tests show my download rate is very, very slow while my upload rate is amazing.


I recently signed up for FiOS because I had Charter and their 30mbps plan, which was terrible (speeds were good at 30mbps, but at least once a week internet went down). I had FiOS installed on the 1st (2 days ago) and the install went great. Tech set everything up and even checked my wireless from my computer room to the area where the router is installed and it was a solid connection rate, but he didn't check the speed test (not sure if that's standard, but I didn't even think about it).


Anyhow, so he left and after browsing a few pages, I noticed that the speed was pretty good, but not a noticable difference (which I expected). I started checking out my online Netflix, Youtube and Hulu accounts, only to notice that the buffer rates were significantly slower than the Charter I had gotten rid of. I figured that it was just the sites I was using at the time and so I did a speed test from a few different places: Verizon's online test, Speakeasy, Speedtest and All of these sites resulted in something unexpected: My download rate never, ever went above 20mbps, while my upload rate would fluxuate between 25mbps to 31mbps. I checked my work FTP for my web building host and tried to upload and download some large Access data files (400mb-8gb database table links) and saw a dramatic difference in what I had before. The average upload was much, much quicker than my old service, but my download rate was horrible. It took me approximately 22 minutes to download a ~1Gb accdb file 😞 Since I have to download large, fragmented database files from my work regularly, this severely limits my ability to work from home (which is why I signed up for FiOS in the first place).


Although I knew that the wireless was not the issue, seeing as how it made no sense why my upload rate would be rocking while my downstream was lagging bad, I tried the ethernet hardline anyway. The same result occured: 15-20mbps on the downstream, but 25-30mbps on the upstream, the same exact outcome.


I decided to try my other desktop and my laptop on the hard line, just to make sure it wasn't my current system, and the same results occured.


I returned all systems back to where they usually are and tried to reboot the router, reset to factory settings, chose a channel that nobody in my area was broadcasting on (via inSSIDer) and even tried a few other tricks, all to no avail. I reset the router again to factory and still nothing (once again using the inSSIDer to set a proper channel nobody is using from 1-11).


The thing is, before FiOS, I had everything setup exactly the same, just with a different ISP and different router. My other service worked very, very quickly on this wireless (30mbps solid) and so the problem cannot possibly be with my own hardware. I have the dual-antenna Actiontec Rev. I, and its signal is really amazing because it's stronger than the signal I got from my old Charter router (I'm getting a SOLID 54mbps rate right now thanks to Verizon's router and the fact that I have a Wireless-G adapter and not an N, which I am purchasing next week when I can).


At this point, I've tried everything. Oh, yes, forgot to mention I HAVE already used Verizon's speed optimizer tool to optimize my connection. Yes, I did shut the computer down, not just rebooting.


I'm stumped, because I'm usually very good at troubleshooting problems like this. I was sure that rebooting the router, setting to factory and having everything just plugged directly into the hardline ethernet would solve the issue (assumed my wireless was going funky) but it did not; and, if it had, wouldn't have made sense since just less than 72 hours ago everything worked flawlessly with a different provider.


Please, any help is appreciated!


P.S. Yes, I've already tried disabling the WMM. Not sure who thought that was a good idea 😉

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.