×

Switch Account

FiOS good for 6 months, now absolutely TERRIBLE

Reply
Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎08-22-2011

FiOS good for 6 months, now absolutely TERRIBLE

Message 1 of 3
(742 Views)

Hi everybody.  I'm new and running out of ideas so I'd figure I'd post something here.  I had FiOS installed back in February.  25/25 package.  Everything was going perfectly fine up until about 1 week or so ago.  On a WIRED connection, I was pulling in just over 1 gb/s which, as you can imagine, is PAINFULLY slow.  Upload wasn't anything special either.  I reset the router and even my ONT (pulled battery backup and all) and nothing is working.  

 

Websites take forever to actually be reached and load content very, very slowly.  As an Xbox Live gamer, I rely on a good internet connection.  I had that for 6 months now it's borderline unplayable.  So much lag that I've pretty much given up playing games until this gets fixed.  Here's the latest tracert I did:

 

C:\Users\Greg>tracert www.google.com
Tracing route to www.l.google.com [74.125.113.105]over a maximum of 30 hops:
  1     1 ms     1 ms    <1 ms  Wireless_Broadband_Router.home [192.168.1.1] 

2     7 ms     5 ms    10 ms  L100.NWRKNJ-VFTTP-87.verizon-gni.net [98.109.110.1] 

3     6 ms     7 ms     6 ms  G0-5-3-5.NWRKNJ-LCR-21.verizon-gni.net [130.81.182.104] 

4    47 ms    48 ms    48 ms  P12-0-0.NWRKNJ-LCR-07.verizon-gni.net [130.81.27.76] 

5     *        *        *     Request timed out. 

6    45 ms     *       44 ms  0.so-7-0-0.XL3.EWR6.ALTER.NET [152.63.19.177] 

7     *        *        *     Request timed out. 

8    48 ms    47 ms    47 ms  152.63.21.69 

9    49 ms    59 ms    59 ms  google-gw.customer.alter.net [152.179.72.62] 

10    62 ms    49 ms    48 ms  209.85.252.215 

11    69 ms    50 ms    49 ms  209.85.251.37 

12    56 ms    53 ms    69 ms  209.85.249.11 

13    84 ms    72 ms    68 ms  209.85.243.114 

14    64 ms   137 ms    67 ms  64.233.174.87 

15     *       67 ms    71 ms  72.14.236.193 

16    64 ms    65 ms    65 ms  vw-in-f105.1e100.net [74.125.113.105]
Trace complete.

 

TBH, I have no idea what all this means but timed out requests can't be good.  Verizon is giving me the typical runaround, reset this, do this, do that.  Of course it never works.  How could my service be fine for so long and now just crap out on me?  TV and Phone are fine.  I was so excited to get FiOS once I moved to this place but I will NOT hesitate to drop them for Comcast.  My guess is the router has nothing to do with this problem.  Is that safe to assume?  My ping times are terrible.  When I used to test when my connection was fine, ping was ALWAYS <20ms.  The server is literally a 5 minute drive away.  Can anyone shed any light on this?  It's just so infuriating, especially when you rely on a good connection and ARE PAYING FOR IT TOO!!! 

 

BTW, I am in Montclair, NJ

2 REPLIES 2
Highlighted
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 27
Registered: ‎07-26-2011

Re: FiOS good for 6 months, now absolutely TERRIBLE

Message 2 of 3
(729 Views)

FWIW, I ran the same tracert and thought I'd share so we could have a comparison. I would call Verizon support back and ask to speak with someone who can review this trace route with you. It seems pretty clear the issue is at one of the LCRs (LATA Core Routers) serving Verizon's Newark New Jersey area.

 

By the way, while googling I found this interesting exchange on a WoW forum -- he mentioned successfully getting a Level 2 rep "super nice guy" on the phone from TX who put a ticket in for him, which is what I would highly recommend you do. You could alternatively try the self-service http://www.verizon.com/repair Verizon's Troubleshooter online which will ultimately culminate in a ticket being written too.

 

http://us.battle.net/wow/en/forum/topic/3053676655

________________________________________

 

C:\Users\Hilary>tracert www.google.com
Tracing route to www.l.google.com [74.125.224.84]over a maximum of 30 hops:
  1     1 ms    <1 ms    <1 ms  Wireless_Broadband_Router.home [192.168.1.1] 

2    11 ms     9 ms     6 ms  L100.LSANCA-VFTTP-89.verizon-gni.net [98.119.183.1] 

3    10 ms     9 ms    10 ms  G0-3-2-2.LSANCA-LCR-21.verizon-gni.net [130.81.48.142] 

4    16 ms    39 ms    10 ms  so-6-0-0-0.LAX01-BB-RTR1.verizon-gni.net [130.81.29.124] 

5     9 ms     9 ms     9 ms  0.so-6-2-0.XT1.LAX7.ALTER.NET [152.63.112.45] 

6    10 ms    10 ms     9 ms  TenGigE0-6-0-0.GW4.LAX15.ALTER.NET [152.63.114.205] 

7    11 ms     9 ms    12 ms  TenGigE0-6-0-0.GW4.LAX15.ALTER.NET [152.63.114.205] 

8    64 ms    64 ms    67 ms  google-gw.customer.alter.net [63.125.112.154] 

9     9 ms     9 ms     9 ms  64.233.174.238 

10    13 ms    12 ms    14 ms  64.233.174.192 

11    22 ms    19 ms    19 ms  64.233.174.205 

12    54 ms    19 ms    19 ms  209.85.250.61 

13    23 ms    22 ms    21 ms  64.233.174.19 

14    21 ms    19 ms    22 ms  74.125.224.84
Trace complete.

________________________________________

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎08-22-2011

Re: FiOS good for 6 months, now absolutely TERRIBLE

Message 3 of 3
(713 Views)

Thank you very much for the reply.  I've got to get to work but I ran another one this morning.  Seems off-peak hours are fine but I though FiOS wasn't affected too much during high traffic hours:

 

Microsoft Windows [Version 6.1.7601]Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
C:\Users\Greg>tracert www.google.com
Tracing route to www.l.google.com [74.125.93.104]over a maximum of 30 hops:
  1     1 ms    <1 ms    <1 ms  Wireless_Broadband_Router.home [192.168.1.1] 

2     5 ms     5 ms     5 ms  L100.NWRKNJ-VFTTP-87.verizon-gni.net [98.109.110.1] 

3     *        9 ms     7 ms  G0-5-3-5.NWRKNJ-LCR-22.verizon-gni.net [130.81.182.102] 

4     9 ms     8 ms     7 ms  so-6-1-0-0.NWRK-BB-RTR2.verizon-gni.net [130.81.199.16] 

5     8 ms     8 ms     7 ms  0.so-7-1-0.XL4.EWR6.ALTER.NET [152.63.16.129] 

6     9 ms     9 ms     8 ms  0.so-1-0-3.XL4.NYC4.ALTER.NET [152.63.17.110] 

7    11 ms    13 ms     8 ms  TenGigE0-7-2-0.GW8.NYC4.ALTER.NET [152.63.21.129] 

8     9 ms     8 ms     9 ms  google-gw.customer.alter.net [152.179.72.62] 

9     9 ms     9 ms     9 ms  209.85.252.215

 10    10 ms    10 ms     8 ms  209.85.251.35 

11    19 ms    14 ms    14 ms  72.14.239.93 

12    22 ms    38 ms    22 ms  209.85.248.73 

13    25 ms    22 ms    22 ms  209.85.254.237 

14     *       26 ms     *     64.233.174.182 

15    22 ms    23 ms    21 ms  qw-in-f104.1e100.net [74.125.93.104]
Trace complete.

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.