×

Switch Account

Fios/Cellular intermittent connectivity

Fios/Cellular intermittent connectivity

SOLVED
Reply
Highlighted
Contributor tattooed_pariah
Contributor
Posts: 3
Registered: ‎04-25-2019
Message 1 of 4
(628 Views)

BLUF: trying to get our cell phones working properly again..

I have fios service with the Fios-G1100 router. We are in a townhome and our verizon cellular service is downright terrible inside our home so I also run a Samsung 4GE LTE Network Extender. 99% of the time, this brings our cell service from 2 bars of 3G to full 4G LTE service. Every once in a while, we have the problem I'm having right now.. Our phones report full 4G service, they make phone calls just fine, but they can't transmit data, no texting, no web browsing, no e-mail sending. nothing.

 

In th epast, it's mysteriously fixed itself, but today it's been like this almost 18 hours or so and I happen to have some time to investigate..

 

Our phones are a Galaxy S7 Edge, an Iphone 6S, and an iphone 6 Plus (I know, all older models, we're on a budget..) and they all respond the same.

 

What troubleshooting can I do? I am computer literate and do know how to log into my router, but it's been a number of years since I worked in the IT field so I'm having to relearn some things (since when did it become so hard to kick an IP address off your network without banning it? that used to be a quick command+the IP in dos... now I have to click through like 5 different menus and enable things to remove an address in the router page..)

3 REPLIES 3
Highlighted
Contributor tattooed_pariah
Contributor
Posts: 3
Registered: ‎04-25-2019
Message 2 of 4
(625 Views)

It's got to be the network extender..

 

I just sat in front of it, my daughter and I are home and it says there are two devices connected to it. I called #48 to check the status, as soon as i hit dial, my service drops to 1x, the extender reports only one device and the recorded message says i'm not connected.

 

did my extender go bad?

Highlighted
Contributor tattooed_pariah
Contributor
Posts: 3
Registered: ‎04-25-2019
Message 3 of 4
(573 Views)

ok, so last night I called tech support... the first guy had no idea about the network extenders and was kind enough to admit that and forward me to "tier 2" support... useless..

 

I knew I was in trouble when I asked the guy if it was normal that both my desktop and tv are getting 1000MBs full duplex, but my extender is only getting 100MBs full duplex, and he responded that you need to have at least 5MB down on your fios service for the device to work and my service package is well above that so I should be fine.

 

I reiterated that I was not asking about my fios service, but my actual ethernet port speeds on my router and there was confused silence.

 

He wound up having me factory reset my router, then my extender. Everything came back in the exact state it was before I called. He wanted me to factory reset again. i told him "how about we just pretend I do that for the second time in an hour and we move to the next step?"

 

Apparently the next step is to submit a trouble ticket and hope it fixes itself.. perfect... such a grand use of an hour of my time..

 

Has anyone else has this problem, does anyone have a recommendation for troubleshooting/fixing? Should I just bring it back and demand a replacement (unit is less than one year old)?

 

Currently, it reports that I am connected to 8-11 satellites (teir 2 says 5 is sufficient). It accurately reports how many cellphones are in the house (tells me the number of connected devices). The cell phones themselves display that they are on the network extender. the second that a call connects, it drops from the extender though. and no text messages or internet traffic is gettting through.

 

This just started about 36 hours ago, and there have been no hardware or software changes in my house for at least 3 months..

Highlighted
Moderator Moderator
Moderator
Posts: 1,721
Registered: ‎07-06-2016
Message 4 of 4
(536 Views)

Hi tattooed_pariah,

Please be aware that these forums are dedicated exclusively to residential products and services offered by Verizon. As your issue appears to involve Verizon Wireless services, you may wish to post on the the separate Verizon Wireless Community. It looks like the Network Extender board would be most relevant to your issue.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.