Fios-G1100 "Custom Port" forwarding broken with 02.02.0016 firmware?

Reply
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎11-21-2019

Fios-G1100 "Custom Port" forwarding broken with 02.02.0016 firmware?

Message 1 of 5
(968 Views)

I have a Fios-G1100 router, hardware version 1.03, running firmware version 02.02.0016.  

 

In the past I've had no issues forwarding ports on this router, as is evidenced by the attached screen print showing a bunch of port forwards that I've successfully added in the past:

 

existing port fowards.jpg

 

 

 

 Until yesterday I had not, however, had a need to add a port forward since the router automatically updated itself to the version 02.02.0016 firmware.  Now it appears that "Custom Port" forwarding is broken!  While I can still add new port forwards if I select one of the preconfigued "Application to Forward..." choices, I get a "Invalid request, please try again" error message when I try to forward any custom port.

 

I've attached a screenshot of the exact Custom Port I'm trying to forward (9080) and how I'm trying to do it:

attempted custom port forward.jpg

 

I've also attached the error message I receive as soon as I press the "Add" button for the above port forward:

 

router invalid request please try again error.jpg

 

HELP!  I've tried the only thing I can think off -- power cycling the router -- and I'm still stuck.  The only workaround I know of would be to purchase another router and place it in the DMZ, and do all of my port forwarding in the new router.  I've been looking at the "Ubiquity EdgeRouter 4" (my home and property wifi is currently being handled by a mesh network of Ubiquity UAP-PRO access points) wired router if I can't figure this out, but I'd rather not spend the $175 if I don't need to.

 

 

4 REPLIES 4
Highlighted
Trivia Champ
Trivia Champ
Posts: 6,017
Registered: ‎09-24-2008

Re: Fios-G1100 "Custom Port" forwarding broken with 02.02.0016 firmware?

Message 2 of 5
(840 Views)

#1 When you tried to create that rule, did the router have the rule exist in it?

 

#2 While we know that you have FIOS Internet, do you also have FIOS TV?

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎11-21-2019

Re: Fios-G1100 "Custom Port" forwarding broken with 02.02.0016 firmware?

Message 3 of 5
(787 Views)

Thanks for your reply.  I'm still stuck and unable to add any new "Custom Port" mappings, despite being able to easily add them in the past.  It's strange that I can still add any one of the pre-configured port-mappings in the "Application to Forward" dropdown list (FTP, HTTP, HTTPS, etc.), but my ability to "Custom Port" map is broken with firmware 02.02.0016.   To answer your two questions:

 

1) No, the new port I'm trying to map is not one of the ports that I have mapped in the past and it is not in the list of my currently mapped ports.  Whenever I press the "Add" button I simply receive the "Invalid request, please try again" message as shown in the last image I attached above.

 

2) Yes, I have FiOS TV as well.  Also, FYI, my internet package with FiOS is gigabit speed.

 

I wish Verizon would be more responsive to my inquiry about this problem.  This is clearly a firmware bug.  The steps I've detailed above in adding a port mapping are the EXACT steps I've successfully done in the past (see my other "Custom Port" mappings above), prior to this buggy 02.02.0016 firmware release.

Highlighted
Trivia Champ
Trivia Champ
Posts: 6,017
Registered: ‎09-24-2008

Re: Fios-G1100 "Custom Port" forwarding broken with 02.02.0016 firmware?

Message 4 of 5
(686 Views)

Of best interest.

 

#1 Get your own separate NAT (RJ-45) WAN NAT router (if you do not have one already).

 

#2 Make sure that the RJ-45 WAN port of the your own separate NAT WAN NAT router works.

 

#3 Follow https://forums.verizon.com/t5/Fios-Internet/Bridge-G1100-So-Your-Router-Becomes-Primary/m-p/889474#M... post #26

 

#4 Profit 🙂

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Highlighted
Trivia Champ
Trivia Champ
Posts: 6,017
Registered: ‎09-24-2008

Re: Fios-G1100 "Custom Port" forwarding broken with 02.02.0016 firmware?

Message 5 of 5
(675 Views)

Normally I can re-edit my post, but I ran out of time to do so.

 

For step 3 instead of that, follow https://forums.verizon.com/t5/Fios-Internet/Using-my-own-router-keeping-FIOS-TV-working-stopping-ren... post #2 ?

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.