Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Fios Internet disconnects from time to time

Reply
jiayan
Contributor
Contributor
Posts: 1
Registered: ‎02-12-2010

Fios Internet disconnects from time to time

Message 1 of 3
(11,905 Views)

Recently, I am having some problems with my Fios internet connection; everything is fine in one minute and then all of a sudden, it takes a long time to open up any webpage and the connection eventually dies.  It is happening on multiple comptuers, all using connecting through Wi-Fi.  And I will have to restart the Fios router to get everything back to normal again.   This happens several times a week these days which is really annoying.  Verizon tech support is no help.

 

Anyone has this problem and is there anything I can chcek or fix?  I am at the Philadelphia area.

2 REPLIES 2
dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,038
Registered: ‎09-24-2008

Re: Fios Internet disconnects from time to time

Message 2 of 3
(11,798 Views)

#1 What is the brand, model, and ver of your router?

 

#2 Did you try trace route?

 

This means if you are on Windows XP and you want to trace to google.com

 

a) Go to Start -> Run.

 

b) Type in cmd and press enter.

 

c) In the new window, called the command prompt, type in tracert google.com and press enter.

 

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

prisaz
Platinum Contributor III
Platinum Contributor III
Posts: 6,820
Registered: ‎08-23-2008

Re: Fios Internet disconnects from time to time

Message 3 of 3
(11,750 Views)

 


@jiayan wrote:

Recently, I am having some problems with my Fios internet connection; everything is fine in one minute and then all of a sudden, it takes a long time to open up any webpage and the connection eventually dies.  It is happening on multiple comptuers, all using connecting through Wi-Fi.  And I will have to restart the Fios router to get everything back to normal again.   This happens several times a week these days which is really annoying.  Verizon tech support is no help.

 

Anyone has this problem and is there anything I can chcek or fix?  I am at the Philadelphia area.


 

 

It may be something intefering with the router. Try changing to a different wireless channel on the router. Here is a good posting from a Verizon Employee, that explains how to do that.


http://forums.verizon.com/t5/FiOS-Internet/Why-do-I-loose-my-wireless-connection/m-p/13341#M2135

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.