Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Fios Router (G3100) Static Routing Failure

Reply
cscscs
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎07-15-2020

Fios Router (G3100) Static Routing Failure

Message 1 of 1
(340 Views)

Problem:

Static route for a local LAN segment added to G3100 route table (via Web GUI -> Advanced -> Network Settings -> Routing -> Routing Table -> New Route) eventually fails, and no longer routes. 

 

Details:

G3100 has IP address of 192.168.1.1. I have two networks in my home: LAN1: 192.168.1.0/24, and LAN2: 192.168.2.0/24. I have a separate internal router (Ubiquiti EdgeRouterX) with LAN1 address of 192.168.1.2, and LAN2 address of 192.168.2.1. To facilitate routing of traffic from LAN1 to LAN2, I add a static route statement to the G3100 to point all traffic destined for 192.168.2.0/24 to 192.168.1.2 (see attached screenshot).

 

failed-route.jpg

 

This is functional (and shows as status "Applied") for some period of time, typically a few hours, but then always eventually goes to a status of "Failed" and no longer routes traffic. I have to delete and re-create the route statement to get things routing again. As a workaround, I can add a static route statement to my workstations on LAN1 to route traffic to the Ubiquiti router for LAN2 traffic (bypassing the G3100), but this isn't very scalable, and not how routing should work. 

 

Router firmware version: 3.1.0.13
G3100 hardware Version: 1103

 

This appears to be a bug, any thoughts? Nothing of relevance in any logs that I've found. This has been occurring for many months. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title