×

Switch Account

Fios Router Settings Disappeared

Fios Router Settings Disappeared

Reply
Contributor Netwatcher
Contributor
Posts: 1
Registered: ‎12-12-2019
Message 1 of 2
(131 Views)

I have a FIOS Quantum router and I was able to manage the router settings and control my devices either from the Fios app or via Web. I am unable to do it anymore. Fiso app doesn't show me options to manage my network. I've tried deleting and installing the app again but to no avail. I've even tried logging onto the Verizon site and getting access but I don't see any options to manage my connection/devices. Is anyone else experiencing this problem? I had disabled internet for two devices and I would like to enable them again but can't seem to access router settings. Any help is appreciated. 

1 REPLY 1
Gold Contributor VII
Gold Contributor VII
Posts: 4,832
Registered: ‎10-18-2016
Message 2 of 2
(120 Views)

192.168.1.1 from your web browser.

login with your credentials located on the sticker on the router.

from there all the settings you would ever need.

 

they have the owners manual at the router after login. 
be careful with anything you do with a router.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.