×

Switch Account

Fios Wifi Issue Plus Google Mesh

Fios Wifi Issue Plus Google Mesh

Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎03-24-2020
Message 1 of 6
(327 Views)

Hello all,

 

It’s been 3 days of calls to Verizon, chats with Google tech, and my own countless hours of research trying to fix my issue with no luck. I hope someone here can help. Here’s my story:

 

I had a triple play (tv, internet 75/75, and landline) from Verizon and decided to buy google nest mesh as I intended to drop cable tv and up my internet. My first step was calling Verizon to change my internet from MoCa to Ethernet. I then ran an Ethernet wire (cat6a) directly from the ONT to my Google Nest Mesh. Internet works - getting around 70/70 and no dead spots - all is well. 

I then proceed to cancel cable tv and up my internet to 400/400. I wait a day and notice my speeds are only 90/60. I call Fios and they said it seems fine from their end. I IM google tech and they change my DNS to 1.1.1.1 and 1.1.0.0. Said give it an hour; no improvement.

 

I call Verizon the next day who said they can’t help. I say I still have my Verizon quantum 1100 router - plug it in (Verizon router only) and on the 5G WiFi I get full 400/400 via a third party speed test. I foolishly proceed to hang up and think all is well. However(!) I soon realize when I plug in my laptop directly to the Verizon router and run a speed test from the Verizon site I get 200/130. Additionally, when I use 5G Wifi and step back only 10 feet my speeds go down to 150/100 via the 3rd party speed test. Lastly, when I use the 2.4 connection the speed it’s just plain bad 30/10. 

I try unplugging the Fios router and connecting google mesh Wifi and am staying at 90/60. I read online to unplug google Wifi overnight to refresh, but still no improvement...

 

my last effort was plugging the google nest into the Fios router Ethernet 1 slot - I know this is a double NAT until I disable Fios WiFi but it doesn’t matter bc it didn’t help either. Speeds stayed the same on google ~90/~60

 

today I just ordered the new 31100 Fios router per their request but why?! Why would a new router do anything? I have google nest WiFi and it’s not any better than the 1100 Fios router with speed...

 

I don’t know what to do... I’m waiting for the new router from Fios but ultimately want to use google mesh as it alleviates all dead spots. While I’m waiting for the Fios router I just upped my speeds to 1gig with hopes that even if it only goes up to half (500mbps) that I’ll be content. I doubt it’ll go up at all.

 

please please help...

5 REPLIES 5
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,584
Registered: ‎06-24-2018
Message 2 of 6
(320 Views)

If you got 400/400 with the G1100 on 5 GHz then the issue has nothing to do with Verizon. There must be a setting in the Google router. Are you connected to the 5 GHz SSID on the Google? Did try hard resetting the Google and starting from scratch?

Highlighted
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎03-24-2020
Message 3 of 6
(298 Views)

Just spoke with google and they said try plugging my laptop via Ethernet direct from ont. it resulted in ~200/200. They then said it’s clearly Verizon’s issue. 

I called Verizon and they had me try all the tricks with the new 3100 router but no luck. Speeds were below 100 when WiFi and at 150 when hardwired. Took about 2 hours on the phone for them to agree to send a tech. Tech comes tomorrow.

 

am I wrong to say it must be the ont? 

Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,584
Registered: ‎06-24-2018
Message 4 of 6
(278 Views)

If you already tested 400/400 with the G1100 then there is nothing wrong with the ONT. If your wifi is only 100 with the G3100 it’s most likely because your device is connecting to the 2.4 GHz band. You will have turn off SON and change the 5GHz SSID to a different name and test again while connected to the 5 GHz SSID. 

Highlighted
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎03-24-2020
Message 5 of 6
(140 Views)

So I unplugged the google nest WiFi. As it could never work. 

Verizon IT came to my house and did not replace the ONT he spent 30 mins making some changes on his phone which I assume relayed to my equipment. He got my speeds to 450 next to the router and 300 one floor up 200 at the top floor. 

Super excited I asked if he can up it to one gig. He left and said it’ll be available the next day.

 

the next day we get the one gig and it’s back to poor performance again. WiFi keeps dropping out. No range: next to the router it caps out at 400, go up a floor and it’s 10; yes 10. Doesn’t work at the top floor. 

I looked at the Verizon app and there is no option for SON anymore which is odd bc on initial set up that option existed. The only options are change security which I try and it doesn’t work - it says process failure or change WiFi password. 

am I supposed to call the IT guy again? It took 5 biz days for him to come. Boy did I make a mistake and opt for 1 gig when 400 worked fine.

 

can anyone help?? Verizon IT is now closed on weekends.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,424
Registered: ‎12-15-2010
Message 6 of 6
(89 Views)

If you're looking to adjust the SON Setting on the FiOS router, you can change it via the web interface if you're having trouble with the app. Check http://192.168.1.1/ and use the username and password printed on the router to log in (unless you've changed the credentials, then use yours instead).

 

For your connection to the ONT with the Google Wi-Fi, do make sure you have a good quality patch cable between the ONT and your router. Capping off at 90Mbps sounds like you have both a Fast Ethernet (100Mbps) link somewhere and you're having problem on the TX pair. If you have a multi-unit setup, try making another unit your primary to rule out a bad Ethernet port. Also, make sure "Prioritization" features are turned off in Google Wi-Fi, especially for Stadia. It is not needed on FiOS and will just slow you down. Lastly, keep in mind that Wireless meshing will cause undesirable performance from time to time. Hardwire all of your mesh units wherever possible, especially with speeds above 200Mbps, to get a guarantee that you're going to see as much of what you pay for as possible.

 

By the way, use Verizon's speed test if you want to proof the speed that the G3100 or G1100 routers are getting. The Verizon speed test performs both a "Device" and a "Router" speed test. The Router test proofs that the connection's full capability is there, and the "Device" test measures everything up to and including your device's ability to hit a certain speed. Both the G1100 and G3100 are capable of testing 1Gbps themselves. Third party speed tests not only test Verizon's network, but the capabilities of peering points and networks outside of Verizon's control. More points of failure for seeing lower speeds.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.