×

Switch Account

Fios Wireless keeps going away

Fios Wireless keeps going away

Reply
Contributor lostinfios
Contributor
Posts: 1
Registered: ‎09-10-2008
Message 1 of 3
(6,466 Views)
My wireless connection keeps getting dropped and i have to reboot the router is this normal or is something wrong
2 REPLIES 2
Nickel Contributor
Nickel Contributor
Posts: 40
Registered: ‎08-01-2008
Message 2 of 3
(6,460 Views)

Well, I think you probably know........this is NOT normal.  I would say that something is wrong.

If possible, I would try running a wired connection between your computer and the router and make note if you lose that connection also.

Good luck

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,175
Registered: ‎08-05-2008
Message 3 of 3
(6,457 Views)

Clearly it is not normal. Are you using the Verizon Actiontec router or some other? I have an Actiontec, works great for me, wired and wireless, but some folks complain about wireless connectivity with this router. Are you running lots of torrents? Or just simple email and web browsing? Do you also have a wired PC, does it work ok all the time, is it only the wireless connection?

 

Some things to maybe check on:

 

1) What is the signal strength? Many (most?) wireless clients have a utility that will show you the signal strength it is receiving. Obviously stronger is better. If the signal level is low, try moving the router left, right, or up to see if that helps. Also try moving the antenna around. Signal strength is very much affecting by not only distance, but what is between the router and the client, such as walls and mirrors. Even slight movement may make a big difference. If that doesn't help, and the other things below don't help, you might want to consider buying a higher gain antenna to replace the one on the router (and/or the client). 

 

2) Are there other wireless networks running in your area? Again, the client usually will have a function that will let you see what other networks are visible to your client, and what channel each is using. If there are other networks in your area using the same channel as you are, go into the router and change the channel to one that is not being used (if you can find one). By default the Actiontec router is set to Auto I think, but you can change it to any channel, 1 to 11, that you want.

 

3) Are you sure it is your network you are connecting to? Many people do not change the name of their network, so it defaults to whatever name the router manufacturer sets. To me it makes sense to change the name of the network to one you can recognize as your own, and make sure that your client is connecting to it.

 

 4) Do you have a wireless home phone? If so, some apparently can interfere with wireless networks. Try moving the wireless phones away from the router and the client, or unplugging them temporarily to see if that helps..

 

Hope the above helps a little.

 

Justin
Verizon FiOS TV, Internet, and phone
Keller, TX

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.