Accessibility Resource Center Skip to main content
Get gifts fast with In-Store & Curbside Pickup or same-day delivery.

Fios connection

Reply
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎04-26-2020

Fios connection

Message 1 of 4
(553 Views)

Hello,

 

I’m trying to resolve a strange problem: I’m not a tech person, but I’ll frame it as best I can...

 

I have Fios 400/400 using a new TPlink Archer4000 router. When I run a speed test, the speed is where it should be. But: with two iOS devices, an iPhone X and an iPad, it always takes several seconds to establish a connection to a website or another service, like WhatsApp.

 

Examples: when I open WhatsApp, it’ll say “connecting...” for 5 or 6 seconds before it connects. Then it works fine. Or, if I click a Google News link to an article, it takes a long time to start, then loads quickly.

 

It’s almost as if something is blocking the connection for a few seconds and then when it goes through everything works normally.

 

In all cases the problem vanishes if I turn off WiFi on my iOS devices and use LTE.

 

Any help would be appreciated!

3 REPLIES 3
Highlighted
Platinum Contributor I
Platinum Contributor I
Posts: 5,169
Registered: ‎10-18-2016

Re: Fios connection

Message 2 of 4
(524 Views)

You actually solved your own issue. It’s the wifi settings on the TP Link Archer.

you must make sure that QOS in the router is turned off. *Quality of service”

 

go to your routers manufacturer site or your owners manual to see how to turn it off.

now if it is off then make sure the routers wifi channel is set to the best signal.

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎04-26-2020

Re: Fios connection

Message 3 of 4
(420 Views)

Thanks for your response!

 

I looked, and QoS was already off. I played with the frequencies a bit, trying channels 1, 6 and 11 in the 2.4 GHz band. I thought I had some improvement for a while in each case, but the connection delays came back eventually.

 

Puzzling...

Highlighted
Platinum Contributor I
Platinum Contributor I
Posts: 5,169
Registered: ‎10-18-2016

Re: Fios connection

Message 4 of 4
(418 Views)

Next thing to look at is if there are any obstructions like metal walls or slats, microwave ovens or any other electronics around the router. If not place the router in a different location.

 

if your router has MIMO settings insure they are turned on and see if that fixes your issue. I would also if the router has external antennas place them to be upright and at least one slightly to the left or right to send a beam.

 

another thing to try is in your wifi on your devices to first forget the network then rescan for it and connect at the best signal ratio. 2.4 Ghz or 5 Ghz just remember some devices cannot connect at 5 Ghz and only use the 2.4 Ghz band.

 

as a last resort try another router or even a midrange router to see if that has better wifi. But I just looked at your router and it does have external antennas of which maybe try to place up high on the wall (I did this to my Netgear nighthawk) and it was a great improvement.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.