Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Fios gigabit and slow loading websites

SOLVED
Reply
guitarguy777
Contributor
Contributor
Posts: 5
Registered: ‎01-18-2020

Fios gigabit and slow loading websites

Message 1 of 5
(1,544 Views)
Happy New Year everyone!
 
I had Fios Gigabit installed 2 weeks ago
 
My iMac is wired via ethernet to the router.
 
I just did a Speed Test and my download speed was 850 and upload 200
 
However, there are websites that sometimes take up to 10 seconds to load
 
When I had Optimum 100/35 these websites would load instantly
 
I cleared the DNS cache and that did not improve the situation
 
What am I missing? Any advice would be greatly appreciated - thank you
1 ACCEPTED SOLUTION

Accepted Solutions
guitarguy777
Contributor
Contributor
Posts: 5
Registered: ‎01-18-2020

Re: Fios gigabit and slow loading websites

Message 3 of 5
(1,430 Views)

I tried both 1.1.1.1 and 8.8.8.8

 

The speed test was performed on Verizon's speed test (the same one the installation tech had me use when he installed Fios)

 

I just performed another speed test and got 799DL and 648UL

 

I have switched to Chrome and websites load a bit faster than Safari

 

It seems that the slowest websites are forums - just now, in Chrome, it took this website: www.thegearpage.net 11 seconds to load

View solution in original post

4 REPLIES 4
Smith6612
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,590
Registered: ‎12-15-2010

Re: Fios gigabit and slow loading websites

Message 2 of 5
(1,504 Views)

Try another set of DNS servers. You can try 1.1.1.1, 9.9.9.9, 8.8.8.8 or 208.67.220.220. and these can be set directly within System Preferences on your Mac. If you still see hangups, remove the custom DNS servers.

 

Are you seeing those speeds to a public Speed test service, or is this to Verizon's speed test? 200Mbps seems a bit low. But it might be a clue.

guitarguy777
Contributor
Contributor
Posts: 5
Registered: ‎01-18-2020

Re: Fios gigabit and slow loading websites

Message 3 of 5
(1,431 Views)

I tried both 1.1.1.1 and 8.8.8.8

 

The speed test was performed on Verizon's speed test (the same one the installation tech had me use when he installed Fios)

 

I just performed another speed test and got 799DL and 648UL

 

I have switched to Chrome and websites load a bit faster than Safari

 

It seems that the slowest websites are forums - just now, in Chrome, it took this website: www.thegearpage.net 11 seconds to load

View solution in original post

cha0sj
Contributor
Contributor
Posts: 1
Registered: ‎10-14-2021

Re: Fios gigabit and slow loading websites

Message 4 of 5
(404 Views)

I was having lots of the same issues. Tried changing DNS servers, but to no avail. My solution was disabling IPV6 on my network adapter and now I am having zero issues. Pages are loading quickly and there is no stalling.

 

My recommendation is to try and and disable IPV6 on your network adapter for you computer and see if that helps.

LawrenceC
Moderator Moderator
Moderator
Posts: 11,020
Registered: ‎03-18-2013

Re: Fios gigabit and slow loading websites

Message 5 of 5
(395 Views)

This thread will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title