×

Switch Account

Fios problem? 99% of webpages won't load and I get "cannot find server" message.

SOLVED
Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎01-23-2009

Fios problem? 99% of webpages won't load and I get "cannot find server" message.

Message 1 of 5
(9,315 Views)

I need to know if this sounds like a problem with my Fios, lately (depends on the day) webpages won't load and I get a "cannot find server" message.  This seems to be happening more frequently. It seems that 99% of webpages I try to pull up won't load or do so intermittenly.  Like I'm able to be on this webpage, but I can't get google to come up...what gives?  I have not made any changes to my computer and I am on a desktop.  I have a Verizon Actiontec router.

 

 

Advice?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 895
Registered: ‎12-01-2008

Re: Fios problem? 99% of webpages won't load and I get "cannot find server" message.

Message 2 of 5
(9,311 Views)
Unplug the router for a minute and plug it back up.  Works for me when I'm at home.

View solution in original post

4 REPLIES 4
Highlighted
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 895
Registered: ‎12-01-2008

Re: Fios problem? 99% of webpages won't load and I get "cannot find server" message.

Message 2 of 5
(9,312 Views)
Unplug the router for a minute and plug it back up.  Works for me when I'm at home.

View solution in original post

Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎01-23-2009

Re: Fios problem? 99% of webpages won't load and I get "cannot find server" message.

Message 3 of 5
(9,301 Views)
Such a simple solution!  Thanks!!! Now I can save myself some aggrevation sitting at the computer WAITING for a page to decide to load.  Why does this happen?
Highlighted
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 895
Registered: ‎12-01-2008

Re: Fios problem? 99% of webpages won't load and I get "cannot find server" message.

Message 4 of 5
(9,302 Views)
Router will lock up sometimes after a long period of use.  I believe its because it runs out of memory or something...but I'm sure someone else will chime in with a more correct answer...glad that fixed it! 
Highlighted
Trivia Champ
Trivia Champ
Posts: 5,916
Registered: ‎09-24-2008

Re: Fios problem? 99% of webpages won't load and I get "cannot find server" message.

Message 5 of 5
(9,211 Views)
Router will lock up sometimes after a long period of use. I believe its because it runs out of memory or something.

*

Perhaps it is because the router has a small routing table?

Source: http://www.verizonfioswiki.com/index.php/Using_Your_Own_Router

and other sites...

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.