Fios router and network scanning

Reply
Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎12-31-2019

Fios router and network scanning

Message 1 of 1
(582 Views)

[reposted to this appropriate thread]

I just switched to Fios and my wireless Brother MFC-J6530DW scan function stopped working. Printing is no problem. When scanning from the laptop the. "Reading from the device" popup appears and the scanner seems to be scanning, however the scan does not make it to the laptop, the folder does not pop up.   When scanning from the printer a "scan to file button press" popup appears on the laptop prompting for a program to launch.  ControlCenter4 is selected, same result as above.  Same result if McAfee firewall is turned off.  Fios support said no special settings are needed with this new router. Any ideas???

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.