×

Switch Account

Flaky VOIP with Westell 9100em

Flaky VOIP with Westell 9100em

Reply
Copper Contributor travis
Copper Contributor
Posts: 9
Registered: ‎04-20-2009
Message 1 of 8
(6,537 Views)

After adding FiOS TV last week my voip started flaking out, working sometimes, then not.  I've moved my voip box to the DMZ of the router without any change of behavior.  I can receive calls, but as soon as I do I cannot dial out for a while.

 

After chatting with my voip provider they said the Westell 9100em is the problem and SPI is getting in the way.  I tend to agree with that diagnosis but do not know how to fix it.  I don't know a lot about SPI, but it's frustrating the the DMZ isn't really wide open to the world.

 

I tried some Advanced Filtering rules to disable SPI without luck.

 

Any suggestions greatly appreciated.  I really like my voip provider but I'm unwilling to put their box in front of the Westell router.

 

7 REPLIES 7
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,779
Registered: ‎09-24-2008
Message 2 of 8
(6,521 Views)
Small/tiny NAT table.

--

http://www.dslreports.com/faq/16077

All DSLR (dslreports.com) FAQs » Verizon Online FiOS FAQ » Networking » What are the tradeoffs between the various router configurations

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Highlighted
Copper Contributor travis
Copper Contributor
Posts: 9
Registered: ‎04-20-2009
Message 3 of 8
(6,507 Views)

Thanks for the reply but I don't think that's the problem.  I haven't read any complaints about the Westell and a tiny nat table.

 

 

Highlighted
Copper Contributor travis
Copper Contributor
Posts: 9
Registered: ‎04-20-2009
Message 4 of 8
(6,489 Views)

Ok, for future me, I think I've fixed this

 

 

Put voip box in dmz with static IP

add advanced filtering rules to accept any packets (turns off spi) going to voip box

add another rules to accept any packets originating from voip box

 

Seems to be working 

Highlighted
Copper Contributor travis
Copper Contributor
Posts: 9
Registered: ‎04-20-2009
Message 5 of 8
(6,479 Views)

Lame.  That didn't fix it.

 

Behaved differently for a bit, but it's back to the super frustrating behavior.  Time to call FiOS tech support and hope for the best.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,779
Registered: ‎09-24-2008
Message 6 of 8
(6,459 Views)
You did setup a static IP that is outside of the DHCP range of the router:

portforward.com -> forum -› Knowledge Base -› How to choose a Static IP address

http://forum.portforward.com/YaBB.cgi?num=1116577357

?

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Highlighted
Copper Contributor travis
Copper Contributor
Posts: 9
Registered: ‎04-20-2009
Message 7 of 8
(6,447 Views)

Yeah, dhcp range ends at .150, voip box is static at .200

 

Highlighted
Copper Contributor travis
Copper Contributor
Posts: 9
Registered: ‎04-20-2009
Message 8 of 8
(6,440 Views)

Got hold of a Phone Power tech today that dug a little deeper and has determined that the problem is most likely on their end.  He's escalating the issue.

 

Excellent news.  I can continue to like the Westell 7100em.

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.