×

Switch Account

For third party email users

For third party email users

Reply
Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 159
Registered: ‎03-13-2009
Message 1 of 2
(7,750 Views)

AKA anything that isn't @verizon.net (ie @hotmail.com, @juno.com)

 

Verizon is blocking port 25, please check: http://www22.verizon.com/ResidentialHelp/HighSpeed/General+Support/Top+Questions/QuestionsOne/124274...

 

Reason:  Most common email viruses are sent using port 25 to infect computers. Often times the user never knows their computer has been infected. In order to protect our customers, Verizon has turned off the ability to send email using port 25 for all users other than those using a @verizon.net email address.

 

They give some step by step instructions for anyone who are using a third party email herehttp://www22.verizon.com/ResidentialHelp/HighSpeed/Email/Setup+And+Use/QuestionsOne/124333.htm

 

Just an FYI if your non Verizon email suddenly stops working in outlook, macmail etc.  Simply change the outgoing smtp port from 25 to 587.  You won't notice any difference.

 

Just thought I'd give everyone a heads up if you didn't know about this.

.,.
1 REPLY 1
Contributor cindybunnee
Contributor
Posts: 1
Registered: ‎08-06-2009
Message 2 of 2
(7,162 Views)
I have a non-verizon email account, and must run everything through the verizon server.  I have changed the smtp port to 587, I have it marked to authenticate. The outgoing server is smtp.vzwmail.net    I still cannot send email.  I can receive, but not send.  Can anyone help?
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.