Frustrated...Horrible download speeds...only in the evenings?

Reply
Highlighted
Nickel Contributor
Nickel Contributor
Posts: 28
Registered: ‎07-19-2012

Re: Frustrated...Horrible download speeds...only in the evenings?

Message 21 of 37
(933 Views)

@b_conlan wrote:

I've been having the same issue with Diablo 3 for the last week or so.  Im in socal, a bit north of LA.  Only occurs during peak hours


Exactly the problems here my friend.  Tonight here in Long Beach my problems started around 9:12pm and lasted until 11:15pm or so.  At times, I had 2Mb/s (from my 75Mb line!) with normal upload.  I got some timeouts here (this is a Blizzard server that I was tracing to):

Tracing route to 64.240.104.93 over a maximum of 30 hops

  1    <1 ms    <1 ms    <1 ms  Wireless_Broadband_Router.home [192.168.1.1]
  2     2 ms     2 ms     2 ms  L100.LSANCA-VFTTP-127.verizon-gni.net [173.51.202.1]
  3     4 ms     7 ms     3 ms  G0-9-1-6.LSANCA-LCR-21.verizon-gni.net [130.81.185.172]
  4     3 ms     6 ms     3 ms  so-3-1-0-0.LAX01-BB-RTR1.verizon-gni.net [130.81.151.236]
  5     6 ms     4 ms     3 ms  0.xe-10-1-0.BR1.LAX15.ALTER.NET [152.63.112.245]
  6     4 ms     4 ms     4 ms  209.144.222.249
  7     *        *        *     Request timed out.
  8     *        *        *     Request timed out.
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 25
Registered: ‎03-12-2010

Re: Frustrated...Horrible download speeds...only in the evenings?

Message 22 of 37
(892 Views)

Still experiencing the problems here. I contacted @VerizonSupport on Twitter about my issues and about to submit more info to them. Still not able to get someone to call me back from Support as promised. Here is my tracert to D3 server and current speeds:

 

Tracing route to 12.129.209.68 over a maximum of 30 hops

  1    1 ms    1 ms    1 ms  Wireless_Broadband_Router.home [192.168.1.1]
  2     8 ms     6 ms     6 ms  L100.DLLSTX-VFTTP-58.verizon-gni.net [173.71.9.1]
  3    12 ms    11 ms    11 ms  G0-5-0-6.DLLSTX-LCR-22.verizon-gni.net [130.81.107.128]
  4    15 ms    17 ms    13 ms  so-4-1-0-0.DFW9-BB-RTR2.verizon-gni.net [130.81.151.244]
  5     *        *       49 ms  0.xe-3-0-1.BR1.DFW13.ALTER.NET [152.63.98.241]
  6    13 ms    11 ms     9 ms  192.205.37.125
  7    74 ms     *       50 ms  cr2.dlstx.ip.att.net [12.122.212.14]
  8    47 ms    52 ms    51 ms  cr2.la2ca.ip.att.net [12.122.28.178]
  9    73 ms    64 ms    73 ms  gar29.la2ca.ip.att.net [12.122.129.241]
 10    55 ms    43 ms     *     12.122.251.190
 11     *        *       50 ms  mdf001c7613r0003-gig-12-1.lax1.attens.net [12.129.193.254]
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.
 16     *        *        *     Request timed out.

 

Analysis information:

Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
SendBufferSize set to [261360]
running 10s outbound test (client to server) . . . . . 24.45Mb/s
running 10s inbound test (server to client) . . . . . . 324.06kb/s
Information: Network Middlebox is modifying MSS variable
Server IP addresses are preserved End-to-End
Information: Network Address Translation (NAT) box is modifying the Client's IP address
Server says x.x.x.x but Client says [192.168.1.2]

 

This is killing me! Can barely browse these forums right now. Slow as all heck...

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 28
Registered: ‎07-19-2012

Re: Frustrated...Horrible download speeds...only in the evenings?

Message 23 of 37
(884 Views)

Same here Matt.  There is something VERY weird going on.  Here is a trace to my Khadgar server for World of Warcraft:

 

Tracing route to 63.240.104.93 over a maximum of 30 hops

  1     1 ms     1 ms    <1 ms  Wireless_Broadband_Router.home [192.168.1.1]
  2    71 ms    73 ms    51 ms  L100.LSANCA-VFTTP-127.verizon-gni.net [173.51.202.1]
  3    75 ms    74 ms    77 ms  G0-9-1-5.LSANCA-LCR-21.verizon-gni.net [130.81.138.96]
  4    74 ms    74 ms    71 ms  so-4-1-0-0.LAX01-BB-RTR1.verizon-gni.net [130.81.151.246]
  5    76 ms    76 ms    77 ms  0.xe-3-0-0.BR3.LAX15.ALTER.NET [152.63.114.241]
  6    77 ms    77 ms    75 ms  204.255.168.134
  7   150 ms   168 ms   135 ms  cr2.la2ca.ip.att.net [12.123.30.134]
  8    79 ms    79 ms    79 ms  cr1.slkut.ip.att.net [12.122.30.29]
  9    82 ms    83 ms    83 ms  cr2.dvmco.ip.att.net [12.122.30.26]
 10    81 ms    79 ms    79 ms  cr1.cgcil.ip.att.net [12.122.31.86]
 11    82 ms    79 ms    82 ms  cr1.cl2oh.ip.att.net [12.122.2.206]
 12    80 ms    78 ms    79 ms  cr2.cl2oh.ip.att.net [12.122.2.126]
 13    83 ms    81 ms    83 ms  cr2.phlpa.ip.att.net [12.122.2.210]
 14    80 ms    79 ms    79 ms  gar1.pitpa.ip.att.net [12.122.107.85]
 15    82 ms    82 ms    84 ms  12-122-254-242.attens.net [12.122.254.242]
 16    87 ms    85 ms    85 ms  mdf001c7613r0004-gig-12-1.nyc3.attens.net [63.240.65.14]

 

My second hop is 51ms....isn't that ridiculously high?

 

Here is my report from Verizon's SPeed test:

 

Checking for Middleboxes . . . . . . . . . . . . . . . . . .  Done
SendBufferSize set to [522720]
running 10s outbound test (client to server) . . . . . 43.45Mb/s
running 10s inbound test (server to client) . . . . . . 10.14Mb/s
Information: Network Middlebox is modifying MSS variable
Server IP addresses are preserved End-to-End

 

 

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,547
Registered: ‎12-15-2010

Re: Frustrated...Horrible download speeds...only in the evenings?

Message 24 of 37
(881 Views)

That is quite high for a second hop value. Do you have anyone downloading or uploading any data in your home? Likewise do you have Quality of Service enabled or is it always that bad? Do you have a DSL modem such as a Zoom modem or a Westell 9100VM being used in the mix despite having FiOS service (applies if you are in an apartment).

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 28
Registered: ‎07-19-2012

Re: Frustrated...Horrible download speeds...only in the evenings?

Message 25 of 37
(875 Views)

Nope, nobody is downloading at the house.  Again, this all started just two weeks ago and nothing has changed here and my modem is new.  Had a tech out 2 days ago and he confirmed everything was fine on my end.  This only occurs between 7:30pm-11pm EACH night!

 

 

Tested 2 min ago:

 

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\i73930k2>tracert 63.240.104.93

Tracing route to 63.240.104.93 over a maximum of 30 hops

  1    <1 ms    <1 ms    <1 ms  Wireless_Broadband_Router.home [192.168.1.1]
  2     3 ms     2 ms     1 ms  L100.LSANCA-VFTTP-127.verizon-gni.net [173.51.202.1]
  3     4 ms     7 ms     3 ms  G0-9-1-5.LSANCA-LCR-21.verizon-gni.net [130.81.138.96]
  4     3 ms     5 ms     4 ms  so-4-1-0-0.LAX01-BB-RTR1.verizon-gni.net [130.81.151.246]
  5     5 ms     5 ms     4 ms  0.xe-3-0-0.BR3.LAX15.ALTER.NET [152.63.114.241]
  6    19 ms     *        3 ms  204.255.168.134
  7    79 ms    79 ms    81 ms  cr2.la2ca.ip.att.net [12.123.30.134]
  8    83 ms    82 ms    79 ms  cr1.slkut.ip.att.net [12.122.30.29]
  9    82 ms    82 ms    80 ms  cr2.dvmco.ip.att.net [12.122.30.26]
 10    82 ms    79 ms    78 ms  cr1.cgcil.ip.att.net [12.122.31.86]
 11    79 ms    79 ms    80 ms  cr1.cl2oh.ip.att.net [12.122.2.206]
 12    82 ms    79 ms    79 ms  cr2.cl2oh.ip.att.net [12.122.2.126]
 13    82 ms    79 ms    83 ms  cr2.phlpa.ip.att.net [12.122.2.210]
 14    77 ms    77 ms    78 ms  gar1.pitpa.ip.att.net [12.122.107.85]
 15   129 ms   203 ms   211 ms  12-122-254-242.attens.net [12.122.254.242]
 16    86 ms    85 ms    88 ms  mdf001c7613r0004-gig-12-1.nyc3.attens.net [63.240.65.14]

 

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,547
Registered: ‎12-15-2010

Re: Frustrated...Horrible download speeds...only in the evenings?

Message 26 of 37
(873 Views)

Okay. Just to be sure, what is the make and model of the modem and/or router you have for FiOS? I'd like to make sure the right terms are being used here so there isn't any confusion taking place. Basically, between your computer and the Verizon ONT (the box the Fiber cable terminates at), what devices lay in between?

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 28
Registered: ‎07-19-2012

Re: Frustrated...Horrible download speeds...only in the evenings?

Message 27 of 37
(866 Views)

Only the router:  Actiontech MI424-WR Rev F.  Sorry, since the modem and router are the same, I use the terms intechangably.  🙂

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 25
Registered: ‎03-12-2010

Re: Frustrated...Horrible download speeds...only in the evenings?

Message 28 of 37
(803 Views)

My pings time aren't that high and I don't normally have much packetloss. Definitely not at my router's gateway like that. But still having the same problem during peak hours...it's getting extremely frustrating and I'm getting nowhere with support.

 

One thing to note, if you're running the tracert's while your games are running, it may skew your times a bit. I normally close everything, then run it...not sure if this is what you're doing, but I've noticed the same thing occur when running the tests while the app is open.

Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎02-01-2013

Re: Frustrated...Horrible download speeds...only in the evenings?

Message 29 of 37
(737 Views)

hmm. that didn't work.

Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎02-01-2013

Re: Frustrated...Horrible download speeds...only in the evenings?

Message 30 of 37
(734 Views)

@Johnny_Utah wrote:

Okay guys here is my update:

 

A WONDERFUL (I mean it, AWESOME 15 yr + on job) knowledgable tech came out today,  and we talked for 2 hours about this as he tested all my equipment.  He had personally had 5 of these exact calls within a 4 mile radius of me just yesterday.

 

He thinks that this issue may be a problem with an edge router with either ATT or Alter.net..however after I run a tracert for him tonight, he will know more.  HIS boss is now aware of the problem.  We ARE getting somewhere guys.

 

I will keep you all updated!

 

Johnny

 

 


This is good news!  

 

However, I don't know why they would "think" it's a problem with an edge router when about 1,000 people have been screaming "VERIZON, YOU HAVE A PROBLEM WITH YOUR EDGE ROUTERS!" in every media format available for 4 weeks now.

 

In my case being in NJ my problem lies with their Alter.net router.  Particularly 152.179.72.122 tinet-gw.customer.alter.net.  It only happens between 6:00pm to 10:30-11:00pm.  My ping runs about 150  to 200 to a server 350 miles away.  My DL speeds plummet to 2.5 while my upload speeds jump to 13.  I'm on 35/35 btw.  And like everyone else, I've been getting stymied on every call to Verizon.  However, it sounds like we finally got through to them.  So heres to hoping we see some improvements soon.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.