×

Switch Account

G1100 - How do I disable Client Isolation or AP (access point) Isolation?

G1100 - How do I disable Client Isolation or AP (access point) Isolation?

Reply
Contributor JeromeTheSmall
Contributor
Posts: 1
Registered: ‎01-06-2019
Message 1 of 7
(3,016 Views)

Hi

 

I noticed that the 2 bands (2.4 and 5 G-Hz) are isolated. For instance My pc cannot see my printer if not on the same  band and since my printer is limited to 2.4 then my PC cannot use 5GHz and be able to print.

 

So 1) do you confirm my observation?  and 2) is there a way to change/configure this ? 

6 REPLIES 6
MVP Edg1 MVP
MVP
Posts: 1,152
Registered: ‎06-24-2018

Not sure if you can. My printer is connected via ethernet and I can print if I'm on 2.4 or 5 GHz. Don't know if it is an option for you but I figured I'd throw it out there. 

Contributor meechpin
Contributor
Posts: 2
Registered: ‎03-26-2019

I'm running into this issue when trying to join another Google Home device to our home network. How do we disable Client isolation on our Verzion routers?

Gold Contributor VII
Gold Contributor VII
Posts: 4,742
Registered: ‎10-18-2016

https://www.howtogeek.com/179089/lock-down-your-wi-fi-network-with-your-routers-wireless-isolation-o...

 

This requires you to read the owners manual for the Quantum Gateway Router G1100

it is accessable from your router after you login to it 192.168.1.1 

use the login credentials off the verizon fios router. The password is on the sticker as well. If you dont have the ability to login to the router you will have to find out the information from verizon before turning off Access Point mode and guest network etc.

 

the link above is self explanatory.

Highlighted
Contributor dork
Contributor
Posts: 1
Registered: ‎07-13-2019

That same problem is happening to me! It is very annoying. And none of the employees would help me!

 

 

Contributor Ladybug3777
Contributor
Posts: 2
Registered: ‎08-31-2019

Did anyone figure this out? My google home hub can connect but my google minis don’t!

 

I do the normal set up for the google home and then it says Something Went Wrong and says I have yo disable Acess Point Isolation on the Verizon router. I read the manual and can’t find that setting anywhere. I do not have a guest network enabled either. Not sure why this won’t work!

Contributor Jules3
Contributor
Posts: 1
Registered: ‎09-01-2019

Try this - turn on the "Self Organizing Network" feature.

 

https://www.verizon.com/support/residential/internet/equipment/network-extender/son

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.