×

Switch Account

G1100 router default admin password not working after factory reset

G1100 router default admin password not working after factory reset

SOLVED
Reply
Highlighted
Contributor DaNightmare62
Contributor
Posts: 1
Registered: ‎05-15-2016
Message 1 of 6
(8,183 Views)

About a month ago, I was able to log in to the router and configure settings.  (I didn't change the router admin password, figuring the default would be handy, with it being printed on the side)  Today, I went to modify something and wasn't able to log in.  After several attempts with the admin password on the side, and any random defaults I could imagine (password, admin...) I tried all my personal passwords that I could think of; to no avail.  Out of desparation, I did a factory reset.

After the factory reset, the admin password should have been what was printed on the side.  Despite many attempts, and staring at it for an hour, the default password is not working.  I even tried a second factory reset, and a normal restart of the router, with the same result.

Does anyone know how I can fix this, short of buying a new router?

5 REPLIES 5
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,649
Registered: ‎11-04-2008
Message 2 of 6
(8,178 Views)

Try just password.

Or contact support (assuming it is a Verizon router)


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,360
Registered: ‎12-15-2010
Message 3 of 6
(8,101 Views)

If the above suggestion doesn't work, ask Verizon if they can tell you what the password is, or reset it from their end. The router phones home upon connecting to the Verizon network, and technicians will be able to remote into it if they know what they're doing.

Contributor KimariesingsMD
Contributor
Posts: 1
Registered: ‎05-24-2016
Message 4 of 6
(8,027 Views)

I remember reading on one of the Vz forums that if your default password listed on your router does not work, try the serial number listed on the same sticker. It seems as an "extra security measure" sometime the password is changed to the serial number. I hope this helps.

Copper Contributor DG12
Copper Contributor
Posts: 13
Registered: ‎03-29-2012
Message 5 of 6
(4,560 Views)

If you are attempting to login to the router using a WiFi connection, like a laptop, be sure you are connected to YOUR wifi network. I had logged into our neighbor's network last month when we were visiting, ater resetting MY router my laptop connected to THEIR network. No wonder I couldn't log in with MY router's default password! 

Moderator Moderator
Moderator
Posts: 9,050
Registered: ‎03-18-2013
Message 6 of 6
(4,555 Views)

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.