×

Switch Account

G1100 stopped accepting 2.4ghz connections

G1100 stopped accepting 2.4ghz connections

Reply
Copper Contributor smokeybandit
Copper Contributor
Posts: 27
Registered: ‎09-09-2009
Message 1 of 2
(255 Views)

Randomly today my security cameras stopped working.  I noticed that the G1100 was no longer accepting 2.4 ghz connections

 

Background:

 

-Current firmware

-5ghz is enabled with a separate SSID and is working fine.

-I've tried various iterations of channel, including automatic (which it was set to before this started)

-I've restarted the router several times.  On restart, the 2.4 accepts connections, but then disconnects them a couple minutes later and devices can no longer connect, despite it showing with strong signal.

-2.4 shows as enabled in the admin tool.

-No new devices have been added to the network  in months.

-There is no google Chromecast or Home device on the network.

-There is nothing noteworthy in the logs that I can see

 

Anyone have any ideas how to fix it?

1 REPLY 1
Silver Contributor III Silver Contributor III
Silver Contributor III
Posts: 196
Registered: ‎01-01-2018
Message 2 of 2
(219 Views)

When you go to connect to a wifi network and you get the list, how many network show up as available for you?

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.