×

Switch Account

G3100 Admin Page Why No Coax Connections?

Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎08-31-2015

G3100 Admin Page Why No Coax Connections?

Message 1 of 2
(792 Views)

Recently installed the G3100. Ethernet WAN from the ONT. Coax from ONT to Coax WAN/LAN port on G3100.

 

I have 9 cable boxes receiving FiOS cable via Coax.

 

On the FiOS Home Router Admin Page / Network / Network Status Page, it shows 0 Coax Connected devices. Why would that be? With the prior router I had multiple Coax connected devices. Any thoughts are appreciated.

1 REPLY 1
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,965
Registered: ‎09-24-2008

Re: G3100 Admin Page Why No Coax Connections?

Message 2 of 2
(726 Views)

I saw your post over at DSLR https://www.dslreports.com/forum/r32678439-Router-G3100-Admin-Page-Why-No-Coax-Connected-Devices

 

Unknown if what an anon post's helps you or not, but here it is.

 


I had a hardtime making G3100 to recognize another MoCA device, until I played with the Privacy settings on the Coax Network (Home/Office) underlying device. To get there go to Network Connections -> Network (Home/Office) -> Coax (Underlying device) -> Settings.

 

Now, since I do not have cable boxes, I do not know how to sync the Privacy changes there.


 

^^

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.