×

Switch Account

Gateway/Own Router Question

Gateway/Own Router Question

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎12-03-2019
Message 1 of 5
(747 Views)

I bought Nest WiFi about 2-3 weeks ago and turned my Gateway into a bridge. Everything worked fine except my Nest thermostats. They were getting IP addresses from the Gateway still even though the AP radios were off and I had reset the thermostats and reset network settings. So then I turned off DHCP on the Gateway altogether.

 

Everything worked great after that until yesterday. My wired devices starting having issues (Xbox yesterday, TV today...) They were not getting IP from the Nest router anymore. I remembered seeing an email from Verizon a week ago about an update they sent to my Gateway to enable some new feature... Anyway not sure if that's related or not. All I know is all I could do to get the wired devices working again is turn the Gateway DHCP server back on. Anyone else have this problem just pop up this week? I don't want to run into NAT issues using two devices assigning DHCP addresses. Especially when one decide is Xbox, which I know is very tempurmental with NAT.

4 REPLIES 4
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,590
Registered: ‎06-24-2018
Message 2 of 5
(712 Views)

Do you have FiOS TV? If so, you really want it the other way around. The G1100 should be primary and the Nest router should be in bridge/ap mode. 

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎12-03-2019
Message 3 of 5
(646 Views)

Yes, I do, and my guide and DVR seem to work fine. I just trust that Google's latest tech for routing is better than a Gateway router that's gotta be 4-5 years old by now, so that's why I wanted to let the Nest WiFi handle the routing. Also, I have two Nest routers with one acting as a point to create a mesh network. Im not sure if I can put the main one into a bridge mode... I followed the instructions in the pinned story on this forum which had me do it this way with FiOS as the bridge.

Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,590
Registered: ‎06-24-2018
Message 4 of 5
(613 Views)

Okay. Nevermind. If you have two Googles one has to be a router. You have to change your G1100 IP address to something on the same subnet as the Google. The G1100 default is 192.168.1.1, so chage Google IP to 192.168.1.1 and the G1100 to 192.168.1.x and turn off wifi and DHCP server in G1100. After the changes all you devices will need a reboot to pull IPs from Google router. One other thing when configuring the G1100, do it only connected to your laptop/pc. Then connect Google LAN to G1100 LAN.

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎12-03-2019
Message 5 of 5
(576 Views)

Awesome, I'll do this tonight! Thank you I don't know why it didn't cross my mind to just make the router in the same subnet. That also makes it easier for me to connect to it in the future.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.