×

Switch Account

Getting Kicked off of My Own WiFi Network

Getting Kicked off of My Own WiFi Network

Reply
Highlighted
Contributor pghkatrina
Contributor
Posts: 4
Registered: ‎03-27-2015
Message 1 of 3
(5,658 Views)

I've been having trouble for awhile now that I will be kicked off of my own wifi network. It will then not recognize the password (which is saved to app, 1Password) for several minutes, saying its incorrect, before finally reconnecting. I don't know what the issue is and why this is happening but I'd like to fix it. It's causing me to use data on my cell phone and have trouble working on my laptop. 

 

Here is all of the technical information I can think to provide:

 

MacBook Pro 2011, running Yosemite 10.10.4

iPhone 6, running iOS 8.4

iPad 3, running iOS 8.4

Apple Airport Express, version 7.6.4

 

Actiontec Router MI424WRI 

Using a WPA2 Encrytption

25/25 Mpbs Internet

 

If anyone can help offer insight to the problem I'd appreciate it. Any questions that I need to provide more info, let me know. Thank you for your help.

 

 

 

 
 
2 REPLIES 2
Contributor defjab
Contributor
Posts: 2
Registered: ‎07-07-2015
Message 2 of 3
(5,647 Views)

Are you connecting to airport express via wifi or the actiontec? If you're connecting to the airport, how is it connected to the actiontec (is it bridged or hardwired) - One guess is that both Airport express and Actiontec are advertising the same SSID / netowkr and the mac is having trouble distingusihing between the two, and they have different passwords. 

 

If you're going to to use the airport then you should disable the wifi and routing in the actiontec setup (i'm sure there's a post on the forum on how to do this). 

 

 

If you're going directly to the actiontec, then why is the airport in the mix? 

Contributor pghkatrina
Contributor
Posts: 4
Registered: ‎03-27-2015
Message 3 of 3
(5,492 Views)

The AirPort is hardwired. I have a cable running from it to the Actiontec. I use the AirPort for a few reasons:

 

• I live in a duplex and the FiOS had to be installed in the basement (which I don't have access to).

• The FiOS is wired up thru the floor and behind my TV, so I've had trouble keeping a signal without the AirPort.

 

 

The AirPort does have a different password, but it is also saved to 1Password, so the system should have no trouble with finding it. I've also configured the IP. I just don't get why it randomly, intermittently will disconnect. It's mainly at night too. 

 

As far as I thought, I have to have the wifi on for the Actiontec. It's wired to my TV thru the HDMI for the FiOS connection. 

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.