Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Gigabit Internet and having SLOW connection in house (NYC)

Reply
NICG
Contributor
Contributor
Posts: 1
Registered: ‎08-28-2017

Gigabit Internet and having SLOW connection in house (NYC)

Message 1 of 2
(1,691 Views)

I recently switched to Fios from Optimum. Only having 75/75mbs from Optimum, I thought verizon would be a homerun with gigabit considering I have over 10 devices in the house sharing the connection. It's been roughly 2 weeks and boy am I wrong. 

 

I have 6 tv boxes, and a split connection with the internet. I have the G1100 router on 1 end of the house and the actiontec WCB6200Q on the other end connected via coax cable. Problem is, Whenever someone, JUST ONE PERSON, is either streaming netflix( I capped this to .3 gb an hour, which is SD not HD) or even just listening to music on Pandora, the internet is extremely slow. I mean slow to the point where webpages take a while to load and forget about gaming as pings spike from around 25 to 200+. This is odd, because when I do ping tests and speedtests when everyone is home and using devices, there is no problem, even on wifi im getting 300-400mbs per device. When I used Optimum, I had no issues at all with people using the wifi, no hiccups on any device streaming or playing games. The only issue was obviously the very low download speeds as downloading movies/games/music took forever. This problem is happening on all electronics in the house. One is in use, the others aren't smooth. 

 

Has anyone had issues with this? I've tried everything and im ready to rip it out of the wall. Now since 2 days ago, I can't even use the internet when no one is home. Music streaming is choppy, Game pings are insane, even sending texts on your phone over wifi is slow, forget about movies.. and this was all tested during off peak hours (Early AM and very late at night too).  Some help would be greatly appreciated... only other thing i can think of is removing the WCB6200Q and using my Nighthawk as a router paired with the netgear extenders to see if that helps. 

 

1 REPLY 1
Smith6612
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,603
Registered: ‎12-15-2010

Re: Gigabit Internet and having SLOW connection in house (NYC)

Message 2 of 2
(1,580 Views)

So just to confirm your setup. You have at least CAT5e between your ONT and the G1100 router, correct? Gigabit requires Ethernet, so ensure the WAN connection isn't coming over the Coax. You'll still need the Coax in place for your Set top boxes and MoCa extender beyond that, and that is MoCa LAN on another RF frequency. Additionally, if a technician installed Ethernet, make sure they didn't use some breakout adapter to terminate the ends of the cabling - those work but can be trouble if the wiring isn't twisted enough.

 

Have you also tried to power cycle your ONT? They can get fussy sometimes after being reprovisioned. But if it's been bad since day one the problem may be something else. To power cycle, unplug your ONT from power and then disconnect the battery supplying backup power to the ONT. Reconnect in the reverse order.

 

It wouldn't hurt to simplify your network down as you've considered, just to make sure there isn't a device on the network causing trouble. Stick to the G1100 first as the router, and if needed, return the router to default setting using the reset button on the router.

 

Are you seeing a Gigabit wired into the G1100 directly? 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title