×

Switch Account

Gigabit connection very slow

Gigabit connection very slow

Reply
Contributor Tobster
Contributor
Posts: 5
Registered: ‎09-17-2018
Message 21 of 28
(1,653 Views)

Wow,your basically saying that Verizon sucks and doesn't care with that reply, this is not a comparison from one product to another, what he is saying is the same thing I'm having a problem with, I also had spectrum cable  and got 221mbps down, and now with my 1 week old fios gigabit service I'm getting a smashing 65mbps, so tell me again how much better Verizon is, the first thing I get when I open a webpage is internet not available and then a few seconds later I get the page and it fills in slow as dial up

Contributor Tobster
Contributor
Posts: 5
Registered: ‎09-17-2018
Message 22 of 28
(1,604 Views)

Here's what I'm getting, 940 down 820 up, that's what they're Speedtest to their device, the second part of it has the connection speed to my device says Needs checking, 60 Download 50 upload, I tried with my phone and my work laptop I'm getting the same thing is the gigabit speed only from the ont back to Verizon's Network and the rest your up to your own luck on, like the other person said when I had cable I was paying for 200 I was getting 217mbps download speed


@sir_vjam wrote:

I second that Nick.  i only getting tlike 300Mbps on a good day. Why pay extra when with cable i was getting the advertised 500Mbps. Iam very disspaointed with my service.  



with the same computer, so explain to me an IT person how it is that I'm getting these lower speeds on my devices

Contributor hoze820
Contributor
Posts: 1
Registered: ‎10-21-2018
Message 23 of 28
(1,476 Views)

How do we all trust a company that advertises false advertisements since they came out with fios

Gold Contributor VII
Gold Contributor VII
Posts: 4,671
Registered: ‎10-18-2016
Message 24 of 28
(1,463 Views)

Basic knowledge is that the speed from your router (modem if on cable) to your provider is normally a closed connection. And WiFi is not even in the equation.

in this case from the ONT to Verizon servers shows the UP TO SPEEDS it lists.

 

your device speed to the router can be many factors. The connection type (WiFi or direct connection) remember WiFi does not enter into the mix.

the distance if using WiFi to the router. The band used if using WiFi, if antivirus or malware protection is running, the rated speed of your NIC, your ram installed, what background programs are running, and if any other devices are on your selected channel, of which once again WiFi is not guaranteed.

 

when I first used the net it was a 1200 baud modem with coupler for the phone. Then 28.8 speeds, 56k then the old dual dial up 128 zoomtels. So it’s not a life changing thing if you think anyone needs that full output speed.

 

Contributor Dakintosh
Contributor
Posts: 1
Registered: ‎11-20-2018
Message 25 of 28
(1,277 Views)

It's sad to see that I'm not the only one plagued with these problems. I switched from Xfinity's Gigabit plan because I liked the idea of similar up/down speeds. Looks like I have to call and switch back. 

On Xfinity's network I always pulled 900+Mbps down/50Mbps up VS the consistent 300Mbps/900Mbps up on Fios Gigabit. I've run around 150 tests on various websites including: Speedtest, Verizon's proprietary speedtest, Armstrong's, and a few other I've found. Verizon's website said, like most of you said, the router was recieving good speeds but to "check device connection". 

Ridiculous. 

Before anyone mentions equiptment...

These tests were run on, mostly, these three machines(all CAT 6 RJ45):

1.  Windows 10 Version 1803
     i9 9900K
    ASUS ROG Maximus XI Extreme (Max LAN Speed 

    5Gbps + 10/100/1000Mbps)
2. Windows 10 Version 1803
     i9 7980XE 
     Asus ROG Rampage VI Extreme
     Aquantia AQC-107 10G LAN Max
3.  Windows 10 Version 1803 (FRESH INSTALL)
     i7 7820HK      Killer™ E2500 (Gigabit Ethernet 10/100/1000)

All three of these machines tested the same the last few weeks, consistently. 300 down/900 up. All three of these machines when switched to my, still existent until the 28th cable, will pull 900 down and 50 up. 

When I spoke with Verizon's support they said it had to be my computers and not on their end.

Also, I should mention that during the past few weeks I've switched back and forth from my Linksys EA9500 and the Verizon provided router. Both report the same speeds.

This is frustrating. Ureliable. Unacceptable. 

I didn't write this expecting an answer, I just am hoping that someone reads this and chooses to stay with their current provider. 

 

Highlighted
Contributor Themobilemechan
Contributor
Posts: 1
Registered: ‎01-20-2019
Message 26 of 28
(988 Views)

I have the same problem and they wont fix it they lie and sign you up then make you pay for services they dont provide i had way less internet from comcast and never had a problem if they didnt over charge every other month i would still be with them 

Contributor Feffy44
Contributor
Posts: 3
Registered: ‎02-11-2019
Message 27 of 28
(866 Views)

Verizon FiOS is by far the most frustrating company I've ever experienced doing business with.  I understand that wi-fi speeds aren't guaranteed, so when upgrading to their 1GB plan I intended to mostly use ethernet.  It's been 2 months now & I've literally  gotten one speedtest that was 379mb/410mb(which I wouldn't complain about if I was getting constantly via ethernet).  Since then my ethernet speeds vary from 120mb-205mb download & 90mb-280mb upload.

 

I've reset the router several times, ran through diagnostics, waited hours for customer service calls/chats only to find myself making no progress & waiting on hold again 1 week later.  I can't even watch netflix anymore without the shows buffering & I have my device wired with a Cat6 cable.

 

Am I missing something?  I don't understand why my ethernet are so slow, I have the right wires & my devices are capable of going over these speeds.  I've plugged directly into the ethernet before it hits the FiOS router & got 160/250 but because the Verizon speeds to the router read 900/920, they claim it's perfect.  Any advice?

Gold Contributor VII
Gold Contributor VII
Posts: 4,671
Registered: ‎10-18-2016
Message 28 of 28
(861 Views)

There is a difference between router speed test and device speed test.

although you state the higher gigabyte speeds on the router test that is completely what Verizon is guaranteed as UP TO 940/880 so that is why they say it’s perfect.

 

device speed tests will vary. Due to the radios in the devices, the nics or the lan connections.

 

you will never get a perfect speed test under device tests.

by the way the streaming services don’t need gigabyte speeds to operate. I was once on cable 15/1 and none of my streaming services buffered. I would guess your router or your devices are at fault.

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.