×

Switch Account

Gigabit uploads but slow downloads

Gigabit uploads but slow downloads

Reply
Contributor NewTech
Contributor
Posts: 2
Registered: ‎05-08-2017
Message 1 of 37
(16,067 Views)

My plan hasn't changedMy plan hasn't changed

 

 

Hello I'm new to Verizon FiOS and got an email saying that I would be getting the gigabit speed upgrade for free.now this has been going on but wouldn't​ you think if I was being upgraded it would be uploads and downloads?it's been like this for 2 weeks now and NO one has an answer. I would like to know if anyone has a guess to why it's happening

36 REPLIES 36
Highlighted
Contributor BCdrones
Contributor
Posts: 2
Registered: ‎05-08-2017
Message 2 of 37
(16,058 Views)

I am having the same issue! I had new Gigabit service installed last Wednesday. The tech wasn't sure why I was getting slow speeds on the downloads. I called support later that evening and tried several things that didn't help. My router and the Verizon router had the same speeds. Another tech came out on Friday and replaced the ONT to no avail. The tech called me back later that day and said the pon card servicing my address needed to be replaced and to give it a few days. As of tonight I still have the slow downloads speeds. I am located in Doylestown, PA

Highlighted
Gold Contributor VII
Gold Contributor VII
Posts: 4,856
Registered: ‎10-18-2016
Message 3 of 37
(16,052 Views)

@NewTech wrote:

My plan hasn't changedMy plan hasn't changed

 

 

Hello I'm new to Verizon FiOS and got an email saying that I would be getting the gigabit speed upgrade for free.now this has been going on but wouldn't​ you think if I was being upgraded it would be uploads and downloads?it's been like this for 2 weeks now and NO one has an answer. I would like to know if anyone has a guess to why it's happening


Your service is not provisioned properly. Call 1-800-VERIZON  and select tech support. Have them test the connection then the speeds.

 

Good Luck

Highlighted
Contributor BCdrones
Contributor
Posts: 2
Registered: ‎05-08-2017
Message 4 of 37
(15,960 Views)

I called Verizon tech support today. They told me the pon card had been replaced and that everything was provisioned properly. They won't help me anymore until I connect a Verizon Quantum Gateway Router. Now they have to ship one to me to test my speeds. I own three gigabit routers and they all give me slow speeds with Verizon FIOS gigabit. I have cat5e wiring in my home and the computers all have gigabit network cards. I'm not impressed with Verizon since my install last week.

Highlighted
Contributor NewTech
Contributor
Posts: 2
Registered: ‎05-08-2017
Message 5 of 37
(15,947 Views)

I called today and they said to wait since they are upgrading everyone....I had to explain it so many times to them what I meant so in the end I just gave up.for now they are supposedly working on it even though I'm still on 150 down and 890 up

 

Highlighted
Contributor jpuglin
Contributor
Posts: 7
Registered: ‎05-20-2017
Message 6 of 37
(15,592 Views)

Good day.  I had Gig service service installed 05/19.  My existing service was converted from 50mb/50mb to 980mb/860mb.  Download/Upload Speeds are all over the place.  I called support which yielded no help.  The tech I spoke to on the phone escalated to the next Tier Tech.   Still no call.  I am very disappointed and concerned.  I tried to run a speed test from the Verizon Speed Test page several times and it failed every time.  

 

 

V-F Gig.JPG

Highlighted
Gold Contributor VII
Gold Contributor VII
Posts: 4,856
Registered: ‎10-18-2016
Message 7 of 37
(15,584 Views)

@jpuglin wrote:

Good day.  I had Gig service service installed 05/19.  My existing service was converted from 50mb/50mb to 980mb/860mb.  Download/Upload Speeds are all over the place.  I called support which yielded no help.  The tech I spoke to on the phone escalated to the next Tier Tech.   Still no call.  I am very disappointed and concerned.  I tried to run a speed test from the Verizon Speed Test page several times and it failed every time.  

 

 

V-F Gig.JPG


Unfortunately I cannot see your photo. It must be waiting for approval.

in any case it is not needed.

 

the problem is more than likely the provisioning. Call 1-800-VERIZON and explain the situation again. They can reset your ONT and your router. Then have you check the speed again. The secondary issue may be the Verizon router may be kaput? If you are using your own router you must push the reset button and then reconnect to the network. You never said how your system is set up. If just the one router a reset will still not hurt it.

 

it took me two calls to get a nice lady from Virginia to get a engineer to find the provisioning was not correct. However they said all would be functional by Monday. It was actually functional on the Saturday before so they will assist you.

 

but be nice....😀

Highlighted
Contributor jpuglin
Contributor
Posts: 7
Registered: ‎05-20-2017
Message 8 of 37
(15,569 Views)

JonJones,  Good Day!  The picture posted was just a snapshot after running a speed and diagnostic test directly from the Verizon Website and the result was a failure. 

 

 

The system components have been rebooted a few times. Service was just upgraded/installed Friday, May 19, 2017 (Couple of days ago).

 

My system setup is very basic...

ONT Device (Compatible With Gigabyte Service)

Verizon Gigabyte Router

 

I have been patient. 

 

Highlighted
Gold Contributor VII
Gold Contributor VII
Posts: 4,856
Registered: ‎10-18-2016
Message 9 of 37
(15,559 Views)

@jpuglin wrote:

JonJones,  Good Day!  The picture posted was just a snapshot after running a speed and diagnostic test directly from the Verizon Website and the result was a failure. 

 

 

The system components have been rebooted a few times. Service was just upgraded/installed Friday, May 19, 2017 (Couple of days ago).

 

My system setup is very basic...

ONT Device (Compatible With Gigabyte Service)

Verizon Gigabyte Router

 

I have been patient. 

 


Yep I thought that was what the photo would show.

you must call that number I gave and get them to send your call to a level 2 or 3 tech. They then can text message with the engineer and get you up and running. It takes some doing I know. But at the least they can send a tech out to check things out.

 

 

Highlighted
Contributor NewYorkSteelo
Contributor
Posts: 2
Registered: ‎05-24-2017
Message 10 of 37
(15,321 Views)

Same issue here. Speedtest by Ookla is showing 150.94 Down and 920.84 upload. I also tried the Verizon one and it failed twice but on the third try I got the following message.

 

We can do better

There appears to be something impacting the speed to your router. Click on the link below to contact us for support.

 

DOWNLOAD

151.73Mbps

UPLOAD

914.27Mbps

 

I am clicking the support link right now as we speak to try and see if they can help me come up with a solution to this problem.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.