×

Switch Account

Google says GOOGLEBOT can't access my Verizon made Personal Web Page -- can't crawl it

Google says GOOGLEBOT can't access my Verizon made Personal Web Page -- can't crawl it

SOLVED
Reply
Copper Contributor
Copper Contributor
Posts: 21
Registered: ‎10-16-2011
Message 1 of 2
(939 Views)

I recently added my website (it's one page) to Google, and it was verified I think.

But here is a message from Google's Webmaster Tools about their GOOGLEBOT...

 

---------------------- Google message-----------------------------

Over the last 24 hours, Googlebot encountered 1 errors while attempting to connect to your site. Your site's overall connection failure rate is 100.0%. You can see more details about these errors in Webmaster Tools.


Recommended action

  • Verify that the web service software for your site is installed and running properly.
  • Verify that your firewall or server are not blocking googlebot's access to your site.
  • Verify that all scripts that run on your site have proper permissions to run.
  • Verify that your site has proper permissions to access the pages of your site.
  • Using Webmaster Tools, find a day with a high error rate and examine the logs for your web server for that day. Look for errors in the logs for that day and fix the causes of those errors.
  • Your site may be overloaded. Talk with your hosting provider about either reconfiguring your web server or allocating more resources to your web server.

-------------------------------------------------------------End of message----------------------------------------

 

On google website (Tools), they also say there is a "server connectivty problem" .

I've checked the various actions mentioned above and all is fine, except about server. I wouldn't know how to address that.

My verizon webpage shows up fine on the internet when I type the URL.  But I'd like to let Google crawl it, even though I'm not sure of the benefits of that.  I just want everything to work fine.

 

Does anyone know about Googlebots, and how to fix this issue?

Many thanks!

Lil

1 REPLY 1
Highlighted
Copper Contributor
Copper Contributor
Posts: 21
Registered: ‎10-16-2011

This issue is somewhat solved by another posting.

many thanks.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.