×

Switch Account

Help Opening TCP/UDP Ports on FIOS M1424WR Router for PS3

Help Opening TCP/UDP Ports on FIOS M1424WR Router for PS3

Reply
Highlighted
Contributor somolox
Contributor
Posts: 4
Registered: ‎10-21-2012
Message 1 of 14
(23,838 Views)

My PS3 no longer downloads game updates because of error 80710723. After searching the Internet for solutions, the one I'm stuck on is opening ports, specifically:   

 

TCP: 80, 443, 5223

UDP: 3478, 3479, 3658

 

The steps I’ve taken so far:

After logging into my router, I select Firewall Settings. From there I select Port Forwarding on the side menu. On the next screen, I choose the advanced option for creating a new port forwarding rule. For TCP 80, this is what it looks like after I enter the information.

 

Picture 1.png

 

 

After clicking add, this is the completed info:

 

Picture 3.png

 

 I’ve done this for all the ports that need to be opened, with the exception of UDP 3658, which was already listed.

 

Picture 5.png

 

I’ve restarted both my router and PS3 after completing this but the download still fails. Have I correctly opened the ports, or is there a step I’ve missed or done incorrectly? Is there any other way to address this issue? Any help would be greatly appreciated. 

13 REPLIES 13
Nickel Contributor
Nickel Contributor
Posts: 28
Registered: ‎06-18-2012
Message 2 of 14
(23,778 Views)

I can't see the images yet, maybe they need time to upload and get approved?

 

At anyrate, these are the proper instructions for port forwarding your Verizon FiOS router.

 

In short your rules should look like this after you are done

 

The key is the source port needs to be set to 'ANY'  and the IP Address that you choose should not conflict with anything.  So the .100 range is reserved for Verizon Cable boxes if you have any.  So if you have any of those, you should try to do a .50 range of IP or a .200 range of ip's.   

 

Example of a properly configured port in the Verizon Router  (20 is a random number i plucked out of the air)

 

192.168.1.20  Any - > 80

192.168.1.20 Any - >443

192.168.1.20 any -> 5223  

 

etc......

Copper Contributor KS_NYC
Copper Contributor
Posts: 8
Registered: ‎08-27-2012
Message 3 of 14
(23,749 Views)

I am facing the exact same issue, router MI424WR-GEN3I

After adding all the port forwards for PS3, downloads are still not working. Netlix streaming is very slow and poor quality as well, not sure if both issues are related.

Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009
Message 4 of 14
(23,712 Views)

Those look like good port forwarding entries to me. So if you are still having problems after forwrding the ports correctly, then maybe the problem is elsewhere?   One thing that looks a LITTLE off is that you are filling in the forward to ports entry.  I don't do that.    I leave source as any, and fill in my destination port and hit apply, and that works for me pretty well. Maybe give it one more shot that way.  

 

can you hardwire your ps3 and try your download again? 

 

Additionally, here are some common fixes for port forwarding problems 

Contributor somolox
Contributor
Posts: 4
Registered: ‎10-21-2012
Message 5 of 14
(23,693 Views)

Thanks everyone. I left everything alone for the night and was able to download and install the game update today so I guess that means it worked!

 

Unfortunately, just one battle was won since we have two PS3's and the second one still does not work.

 

So my new question is this:

 

Both PS3s are connected wirelessly, each with their own IP address. When I entered the info for these ports, I selected the  IP address for my PS3. Does this mean the ports remain closed for the second PS3 since it has a different IP address? I'm unable to set the same port fowarding rules for the second IP address since I get a conflict error, so how do I open the ports for the second PS3?

 

I've read online about using UPnP, but aside from checking to see if it's available on my PS3, I have no idea how to go about setting this up. Another suggestion I came across was to put the second PS3 in "DMZ." I'm not sure what that is or whether or not I should attempt it. 

Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,759
Registered: ‎05-22-2010
Message 6 of 14
(23,660 Views)

Pretty much nothing to setup.  If its enabled and the PS3 sees that its enabled, then the PS3 will enable any port and forwarding that it needs.

 

Note that on the latest  router software for some models of the M1424wr , the page to show UPnP has been mistakenly hidden but you can get to it after logging into the router with

 

http://192.168.1.1/index.cgi?active%5fpage=900

 

If wireless you may also want to turn off IGMP proxy (also now hidden) with

http://192.168.1.1/index.cgi?active_page=6059

Contributor edman007x
Contributor
Posts: 3
Registered: ‎12-29-2012
Message 7 of 14
(23,619 Views)

I did a LOT of searching on this issue with the PS3 downloading, and I found it, it's not your ports. The issue is caused due to high amounts of packet drop, which eventually makes the ps3 drop the connection and it gives you that error (which from what I can tell means just a network error). The source of this issue is Verizon, how do I know? I searched for the PS3 update servers, and noticed a few websites were oddly slow. I did some digging, turns out they are all hosted by a company called LimeLight (limelight.com), their servers show up on a traceroute as *.llnwd.net/*.llnw.net, Sony uses them to provide the update service, that's why you can sign in but it never downloads, and the PS3 store doesn't use it, that's why the PS3 store works.

 

I contacted LLNW and this is what they said

 

 

Hello there,

This is Robert with Limelight support. We currently are experiencing issues with Verizon/FIOS. This has been acknowledged by Verizon and they are currently working on the issue.

Here is the latest update-

Verizon has confirmed that their engineers received our escalation about the reproducible packet loss and FIOS continued customer complaints. An escalation has been made to our vendor manager to ensure the Verizon ticket is receiving appropriate attention.

 

Thus it's a verizon issue, and if you call verizon they probably won't adknowledge it because it's an issue with their backbone to FiOS, the FiOS reps probably don't have access to that information.

Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009
Message 8 of 14
(23,602 Views)

Were there any traceroutes done, is that limelight.customer.alter.net that is seeing the loss? 

Contributor edman007x
Contributor
Posts: 3
Registered: ‎12-29-2012
Message 9 of 14
(23,590 Views)

Limelight has a direct connection to FiOS, that's why Sony uses them, the wiki says they are directly connected to 900+ ISPs, that gets them the fastest connection to us (normally). Anyways some parts of PSN use it, a traceroute on ww.dl.playstation.net for example gives me this:

 

1 Wireless_Broadband_Router.home (192.168.1.1) 2.040 ms 2.042 ms 2.036 ms
2 L100.NYCMNY-VFTTP-116.verizon-gni.net (173.68.109.1) 7.500 ms 7.495 ms 7.488 ms
3 G0-10-4-3.NYCMNY-LCR-22.verizon-gni.net (130.81.107.78) 12.213 ms 12.211 ms 12.205 ms
4 so-5-0-0-0.NY5030-BB-RTR1.verizon-gni.net (130.81.22.18) 9.435 ms 9.433 ms 11.915 ms
5 0.xe-5-0-1.XT1.NYC9.ALTER.NET (152.63.10.85) 84.845 ms 84.851 ms 84.846 ms
6 0.xe-2-1-3.XT1.NYC4.ALTER.NET (152.63.3.6) 12.126 ms 8.894 ms 8.887 ms
7 TenGigE0-6-0-0.GW8.NYC4.ALTER.NET (152.63.22.41) 11.623 ms TenGigE0-6-2-0.GW8.NYC4.ALTER.NET (152.63.21.117) 11.377 ms TenGigE0-6-0-0.GW8.NYC4.ALTER.NET (152.63.22.41) 9.105 ms
8 limelightnetworks.customer.alter.net (65.206.122.182) 16.343 ms 24.669 ms 24.899 ms

And it appears to either limelightnetworks.customer.alter.net or one of the switches connected to it (probably above it), I don't have specific details, only that I definitly see a problem with things being slow if they got a limelightnetworks router in the traceroute, http://xmb.dl.playstation.net/ for example is similar, I guess the updates must go through limelight then, I say it's packet loss because that's what limelight told me when I emailed them, and they basically blamed verizon so I suspect it's probably verizons stuff.

 

 

[EDIT]

And I found the actual URLs, in my case I got COD Black Ops II, when the game starts it checks https://a0.ww.np.dl.playstation.net/tpl/np/BLUS31011/BLUS31011-ver.xml and finds that there is an update, that update is at http://b0.ww.np.dl.playstation.net/tppkg/np/BLUS31011/BLUS31011_T3/b340bd2b0b051001/UP0002-BLUS31011...

 

You'll notice a traceroute on the first server does not go through limelight and it loads quickly, you'll notice that the second URL, the actual game update, stalls, with an ETA of many hours, that server does go to limelight. That stalled download is what is causing the problem updating.

 

Also, someone else pointed out in another forum that it seems to work if you attempt to do the update in the middle of the night 5am or so, traffic is lower and it goes faster, to the point that it might complete.

MVP Smith6612 MVP
MVP
Posts: 7,367
Registered: ‎12-15-2010
Message 10 of 14
(23,572 Views)

I will point out something too with these CDNs. Many of them, Limelight included do use DNS as a measurement to try to get the fastest and closest server to you to be the choice, which is normally something DNS Isn't designed for. At home, we recently hooked up a PS3 and while I only have 5Mbps coming in on DSL, I use OpenDNS and no matter the time of day it's been maxing my connection out for downloads from PSN. It may be a considerable workaround to try using some other DNS Servers for the time being until whatever the issue is, gets resolved should you be using Verizon's provided DNS Servers.

 

Just something to try, doesn't always work depending on where the bottleneck is.

 

Here's a download test of that patch file. This is not on my own connection, but another Verizon connection nearby me which I am accessing through VNC. 3Mbps DSL and using Level3 DNS. The download is stalling from time to time and a traceroute indicates loss when it hits the content server, with some spikes in latency once on Limelight's network, though without knowing how those routers are configured it's hard to say if that's from traffic or from router configuration. This line too, is also in an "Experimental" state because it's set at a very high speed for the distance, so some loss is potentially coming from that too.

 

patch.png

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.