Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Help with Smart Plugs

SOLVED
Reply
gradstudent
Contributor
Contributor
Posts: 2
Registered: ‎10-01-2019

Help with Smart Plugs

Message 1 of 6
(2,367 Views)

A few weeks ago, I switched from Comcast to Verizon. Since that day, I have not been able to connect any of my smart plugs. I have a couple different brands, previously controlled by my alexa without issue. My roommate swears that the internet is compatible even though the plugs are 3.4 only. Any help would be appreciated! 

1 ACCEPTED SOLUTION

Accepted Solutions
Edg1
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,936
Registered: ‎06-24-2018

Re: Help with Smart Plugs

Message 4 of 6
(2,079 Views)

You have to login to your router and turn off SON. 
Go to Wireless Settings/Advanced Security Settings/ Other Advanced Wireless Options/Self-Organizing Network Enabled and set to Off

You can also try using the My FiOS App. After you will start seeing the 5G network again. 

View solution in original post

5 REPLIES 5
CRobGauth
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,961
Registered: ‎11-04-2008

Re: Help with Smart Plugs

Message 2 of 6
(2,314 Views)

It really depends on the smart plugs.

Have you gone through the procedure that you did during initial install?

Some use wifi (did SSID change) other connect direct to alex unit.

Best to go back to manual and start from scratch


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
KarenC11
Contributor
Contributor
Posts: 1
Registered: ‎01-08-2020

Re: Help with Smart Plugs

Message 3 of 6
(2,084 Views)

I have the same issue but have had Verizon the entire time. These smart plugs connect at 2.4ghz and I allowed Verizon to merge my 2.4 and 5ghz networks recently into one. It may be trying to connect too fast. How can I force it 2.4 just to get the plugs connected and then go back? Thanks.

Edg1
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,936
Registered: ‎06-24-2018

Re: Help with Smart Plugs

Message 4 of 6
(2,080 Views)

You have to login to your router and turn off SON. 
Go to Wireless Settings/Advanced Security Settings/ Other Advanced Wireless Options/Self-Organizing Network Enabled and set to Off

You can also try using the My FiOS App. After you will start seeing the 5G network again. 

View solution in original post

Bevy1
Contributor
Contributor
Posts: 1
Registered: ‎11-26-2020

Re: Help with Smart Plugs

Message 5 of 6
(1,081 Views)

Thank you.

LawrenceC
Moderator Moderator
Moderator
Posts: 10,507
Registered: ‎03-18-2013

Re: Help with Smart Plugs

Message 6 of 6
(1,063 Views)

This thread will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.