High latency and poor speed tests lately

SOLVED
Reply
Highlighted
Nickel Contributor
Nickel Contributor
Posts: 25
Registered: ‎10-26-2009

Re: High latency and poor speed tests lately

Message 101 of 128
(5,699 Views)

Looking really good!!

 

Target Name: www.google.com
         IP: 74.125.19.103
  Date/Time: 10/29/2009 6:09:21 PM

 1    0 ms  Wireless_Broadband_Router.home [192.168.1.1]
 2    4 ms  L100.LSANCA-VFTTP-142.verizon-gni.net [173.55.53.1]
 3    7 ms  G4-0-6-1142.LSANCA-LCR-11.verizon-gni.net [130.81.140.122]
 4    7 ms  P14-0-0.LSANCA-LCR-12.verizon-gni.net [130.81.27.31]
 5    7 ms  so-4-3-0-0.LAX01-BB-RTR2.verizon-gni.net [130.81.29.246]
 6    9 ms  0.so-1-2-0.XL4.LAX15.ALTER.NET [152.63.10.125]
 7    7 ms  0.ge-7-1-0.BR2.LAX15.ALTER.NET [152.63.116.161]
 8    9 ms  xe-10-1-0.edge1.LosAngeles9.Level3.net [4.68.63.129]
 9   11 ms  ae-63-60.ebr3.LosAngeles1.Level3.net [4.69.144.52]
10   15 ms  ae-2.ebr3.SanJose1.Level3.net [4.69.132.9]
11   26 ms  ae-63-63.csw1.SanJose1.Level3.net [4.69.134.226]
12   14 ms  ae-1-69.edge1.SanJose1.Level3.net [4.68.18.14]
13   14 ms  GOOGLE-INC.edge1.SanJose1.Level3.net [4.79.43.146]
14   14 ms  [209.85.251.98]
15   16 ms  nuq04s01-in-f103.1e100.net [74.125.19.103]

Ping statistics for www.google.com
Packets: Sent = 1, Received = 1, Lost = 0 (0.0%)
Round Trip Times: Minimum = 16ms, Maximum = 16ms, Average = 16ms

Highlighted
Copper Contributor
Copper Contributor
Posts: 15
Registered: ‎10-24-2009

Re: High latency and poor speed tests lately

Message 102 of 128
(5,693 Views)

Still looking good at 6:50 PM in Chino Hills, Ca:

 

Tracing route to e3002.b.akamaiedge.net [96.6.60.79]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  Wireless_Broadband_Router.home [192.168.1.1]
  2     9 ms     9 ms     7 ms  L100.LSANCA-VFTTP-142.verizon-gni.net [173.55.53
.1]
  3    13 ms    12 ms    12 ms  G4-0-6-1142.LSANCA-LCR-11.verizon-gni.net [130.8
1.140.122]
  4    13 ms    12 ms    11 ms  P14-0-0.LSANCA-LCR-12.verizon-gni.net [130.81.27
.31]
  5    13 ms    12 ms    12 ms  so-4-3-0-0.LAX01-BB-RTR2.verizon-gni.net [130.81
.29.246]
  6    14 ms    14 ms    15 ms  0.so-1-2-0.XL4.LAX15.ALTER.NET [152.63.10.125]
  7    16 ms    12 ms    12 ms  0.so-7-3-0.XT2.LAX7.ALTER.NET [152.63.112.62]
  8    14 ms    15 ms    15 ms  0.so-7-0-0.BR1.LAX7.ALTER.NET [152.63.112.153]
  9    13 ms    12 ms    12 ms  204.255.168.34
 10    13 ms    12 ms    14 ms  los-core-02.inet.qwest.net [205.171.32.13]
 11    12 ms    12 ms    12 ms  los-edge-01.inet.qwest.net [205.171.32.46]
 12    14 ms    12 ms    11 ms  a96-6-60-79.deploy.akamaitechnologies.com [96.6.
60.79]

Trace complete.

 

This looks promising...

Highlighted
Copper Contributor
Copper Contributor
Posts: 11
Registered: ‎10-22-2009

Re: High latency and poor speed tests lately

Message 103 of 128
(5,674 Views)

Brett, looks like you did it. Traceroute for 11pm PST:

 

 

traceroute: Warning: www.l.google.com has multiple addresses; using 74.125.19.105

traceroute to www.l.google.com (74.125.19.105), 64 hops max, 52 byte packets

 

 1  myrouter (192.168.1.1)  0.691 ms  0.359 ms  0.490 ms

 2  l100.lsanca-vfttp-142.verizon-gni.net (173.55.53.1)  5.991 ms  6.878 ms  7.486 ms

 3  g4-0-6-1142.lsanca-lcr-11.verizon-gni.net (130.81.140.122)  12.728 ms  11.629 ms  12.734 ms

 4  p14-0-0.lsanca-lcr-12.verizon-gni.net (130.81.27.31)  12.729 ms  11.880 ms  9.730 ms

 5  so-4-3-0-0.lax01-bb-rtr2.verizon-gni.net (130.81.29.246)  12.491 ms  12.134 ms  16.978 ms

 6  0.so-1-2-0.xl4.lax15.alter.net (152.63.10.125)  15.809 ms  14.162 ms  15.059 ms

 7  0.ge-6-1-0.br2.lax15.alter.net (152.63.116.153)  12.520 ms  11.933 ms  12.542 ms

 8  xe-10-1-0.edge1.losangeles9.level3.net (4.68.63.129)  14.982 ms  15.149 ms  14.476 ms

 9  ae-73-70.ebr3.losangeles1.level3.net (4.69.144.116)  17.229 ms

    ae-93-90.ebr3.losangeles1.level3.net (4.69.144.244)  17.127 ms

    ae-83-80.ebr3.losangeles1.level3.net (4.69.144.180)  14.141 ms

10  ae-2.ebr3.sanjose1.level3.net (4.69.132.9)  24.137 ms  34.386 ms  35.218 ms

11  ae-93-93.csw4.sanjose1.level3.net (4.69.134.238)  24.718 ms  28.867 ms  35.464 ms

12  ae-1-69.edge1.sanjose1.level3.net (4.68.18.14)  25.218 ms  24.878 ms  24.218 ms

13  google-inc.edge1.sanjose1.level3.net (4.79.43.146)  25.222 ms  23.625 ms  25.475 ms

14  209.85.251.98 (209.85.251.98)  30.222 ms  24.358 ms  32.469 ms

15  nuq04s01-in-f105.1e100.net (74.125.19.105)  24.467 ms  24.379 ms  25.474 ms

 

Well done; let's keep monitoring for a few days to see if things are stable.

 

Neil

 

 

 

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 26
Registered: ‎10-15-2009

Re: High latency and poor speed tests lately

Message 104 of 128
(5,854 Views)

It looks fixed on my end, so I hope this is a permanent thing.  My speed tests are back to normal, and I'm seeing much more reasonable latency.  Thanks, Brett, for following up.

- Jeff

 

 

Taken tonight, 10/30, 12:30am:

 

Tracing route to verizon.net [206.46.232.39]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  myrouter.home [192.168.1.1]
  2     7 ms     7 ms     7 ms  xxxx.xxxxx-xxxxx-xxx.verizon-gni.net [173.55.xxx.xxx]
  3    12 ms    12 ms    12 ms  G4-0-6-1142.LSANCA-LCR-11.verizon-gni.net [130.81.140.122]
  4    11 ms    12 ms    12 ms  P14-0-0.LSANCA-LCR-12.verizon-gni.net [130.81.27.31]
  5    12 ms    12 ms    12 ms  so-4-3-0-0.LAX01-BB-RTR2.verizon-gni.net [130.81.29.246]
  6    49 ms    77 ms    64 ms  130.81.17.27
  7    49 ms    50 ms    49 ms  so-1-0-0-0.DFW01-BB-RTR1.verizon-gni.net [130.81.17.66]
  8    50 ms    50 ms    49 ms  so-1-0-0-0.DFW03-CORE-RTR1.verizon-gni.net [130.81.20.157]
  9    49 ms    50 ms    49 ms  po1.ctn-border1.vzlink.com [206.46.225.85]
 10    51 ms    49 ms    54 ms  po121.ctn-core1.vzlink.com [206.46.225.18]
 11    48 ms    49 ms    50 ms  206.46.228.130
 12    49 ms    50 ms    49 ms  206.46.232.39

Trace complete.

 

 

Taken tonight, 10/30, 12:40am:

 

Tracing route to www.l.google.com [74.125.19.104]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  myrouter.home [192.168.1.1]
  2     7 ms     7 ms     7 ms  xxxx.xxxxx-xxxxx-xxx.verizon-gni.net [173.55.xxx.xxx]
  3     9 ms     9 ms    10 ms  G4-0-6-1142.LSANCA-LCR-11.verizon-gni.net [130.81.140.122]
  4     8 ms    10 ms     9 ms  so-4-3-0-0.LAX01-BB-RTR1.verizon-gni.net [130.81.29.244]
  5    12 ms     9 ms    10 ms  0.so-1-2-0.XL3.LAX15.ALTER.NET [152.63.10.133]
  6     8 ms    12 ms    10 ms  0.ge-6-0-0.BR2.LAX15.ALTER.NET [152.63.116.149]
  7    12 ms    12 ms    12 ms  xe-10-1-0.edge1.LosAngeles9.Level3.net [4.68.63.129]
  8    13 ms    14 ms    17 ms  ae-63-60.ebr3.LosAngeles1.Level3.net [4.69.144.52]
  9    33 ms    34 ms    34 ms  ae-2.ebr3.SanJose1.Level3.net [4.69.132.9]
 10    32 ms    17 ms    19 ms  ae-83-83.csw3.SanJose1.Level3.net [4.69.134.234]
 11    20 ms    22 ms    23 ms  ae-3-89.edge1.SanJose1.Level3.net [4.68.18.142]
 12    19 ms    19 ms    19 ms  GOOGLE-INC.edge1.SanJose1.Level3.net [4.79.43.146]
 13    29 ms    22 ms    32 ms  209.85.251.98
 14    18 ms    19 ms    19 ms  nuq04s01-in-f104.1e100.net [74.125.19.104]

Trace complete.

 

 

View solution in original post

Highlighted
Copper Contributor
Copper Contributor
Posts: 11
Registered: ‎10-25-2009

Re: High latency and poor speed tests lately

Message 105 of 128
(5,666 Views)

All seems to be running well here, too. Kudos to Brent--PM me your supervisor's phone number so I can send some feedback!

 

Tracing route to us.logon.battle.net [12.129.206.130]
over a maximum of 30 hops:

  1     1 ms    <1 ms    <1 ms  myrouter.home [192.168.1.1]
  2     8 ms     7 ms     7 ms  L100.LSANCA-VFTTP-142.verizon-gni.net
  3    11 ms    12 ms    12 ms  G4-0-6-1142.LSANCA-LCR-11.verizon-gni.net [130.81.140.122]
  4    11 ms    12 ms    16 ms  P14-0-0.LSANCA-LCR-12.verizon-gni.net [130.81.27.31]
  5    13 ms    13 ms    12 ms  so-4-3-0-0.LAX01-BB-RTR2.verizon-gni.net [130.81.29.246]
  6    14 ms    14 ms    14 ms  0.so-1-2-0.XL4.LAX15.ALTER.NET [152.63.10.125]
  7    12 ms    11 ms    12 ms  0.ge-6-1-0.BR2.LAX15.ALTER.NET [152.63.116.153]
  8    14 ms    14 ms    14 ms  192.205.35.161
  9    29 ms    12 ms    12 ms  cr1.la2ca.ip.att.net [12.123.30.6]
 10    32 ms    57 ms    35 ms  gar4.la2ca.ip.att.net [12.122.129.169]
 11    28 ms    34 ms    33 ms  12.122.255.70
 12    21 ms    16 ms    39 ms  12.129.193.254
 13     *     12.129.211.36  reports: Destination net unreachable.

Trace complete.

Highlighted
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 110
Registered: ‎09-08-2009

Re: High latency and poor speed tests lately

Message 106 of 128
(5,633 Views)

Excellent news guys! Keep an eye on it & let me know! Thanks again Brett

Brett
Verizon Telecom
Fiber Solution Center


Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 31
Registered: ‎10-25-2009

Re: High latency and poor speed tests lately

Message 107 of 128
(5,618 Views)
 
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎10-30-2009

Re: High latency and poor speed tests lately

Message 108 of 128
(5,597 Views)

Hello, Im part of the Group in Chino Hills having the latency issues...........I have good ping times but still slow on Download speeds from Speedtest.net. The Download im getting shows less than 1mb and 25mb on upload.

Browsing is extremely slow and was wondering if you have fixed some or all in my area?

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 31
Registered: ‎10-25-2009

Re: High latency and poor speed tests lately

Message 109 of 128
(5,594 Views)

Are you still having problems currently? I just ran another tracert and things are looking great. Can you trun a a tracert and post your results, that way the people here can try and identify the problem you are having(if it isn't the same as the rest of us)

 

Tracing route to verizon.com [192.76.85.245]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  myrouter.home [192.168.1.1]
  2     4 ms     5 ms     4 ms  L100.LSANCA-VFTTP-142.verizon-gni.net [173.55.53
.1]
  3     7 ms     7 ms     6 ms  G4-0-6-1142.LSANCA-LCR-11.verizon-gni.net [130.8
1.140.122]
  4     8 ms     7 ms     6 ms  so-4-3-0-0.LAX01-BB-RTR1.verizon-gni.net [130.81
.29.244]
  5     9 ms     9 ms     8 ms  0.so-6-2-0.XT1.LAX7.ALTER.NET [152.63.112.45]
  6    19 ms    21 ms    21 ms  0.ge-7-0-0.XT1.SAC1.ALTER.NET [152.63.49.89]
  7    23 ms    23 ms    23 ms  GigabitEthernet6-0-0.GW9.SAC1.ALTER.NET [152.63.
55.73]
  8    23 ms    24 ms    23 ms  verizon-gw.customer.alter.net [157.130.203.246]

  9    24 ms    23 ms    24 ms  192.76.84.5
 10     *        *        *     Request timed out.

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 26
Registered: ‎10-15-2009

Re: High latency and poor speed tests lately

Message 110 of 128
(5,557 Views)

 


@Hairstylinstacy wrote:

Everything is looking great here! Hopefully everyone has similiar results and we can close this thread down.

 


 

But... but... I was just starting to get attached to this thread. 😞

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.