High latency and poor speed tests lately

SOLVED
Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 18
Registered: ‎10-27-2009

Re: High latency and poor speed tests lately

Message 121 of 128
(10,145 Views)

heya 1500ms ping !!!!

Did I just get the highest ping? What prize I won?

 

C:\>tracert www.google.com

Tracing route to www.l.google.com [74.125.19.147]
over a maximum of 30 hops:

  1    24 ms    28 ms   119 ms  L300.LSANCA-VFTTP-142.verizon-gni.net [71.254.182.1]
  2     6 ms     4 ms     4 ms  G4-0-6-1142.LSANCA-LCR-11.verizon-gni.net [130.81.140.122]
  3     6 ms     4 ms     4 ms  so-4-3-0-0.LAX01-BB-RTR1.verizon-gni.net [130.81.29.244]
  4     7 ms     5 ms     4 ms  0.so-1-2-0.XL3.LAX15.ALTER.NET [152.63.10.133]
  5     8 ms  1693 ms     6 ms  0.ge-6-0-0.BR2.LAX15.ALTER.NET [152.63.116.149]
  6     7 ms     6 ms  1744 ms  xe-10-1-0.edge1.LosAngeles9.Level3.net [4.68.63.129]
  7  1725 ms  1740 ms  1638 ms  ae-83-80.ebr3.LosAngeles1.Level3.net [4.69.144.180]
  8    25 ms    19 ms    15 ms  ae-2.ebr3.SanJose1.Level3.net [4.69.132.9]
  9  1614 ms  1740 ms  1740 ms  ae-83-83.csw3.SanJose1.Level3.net [4.69.134.234]
 10  1638 ms  1637 ms  1638 ms  ae-3-89.edge1.SanJose1.Level3.net [4.68.18.142]
 11    15 ms    15 ms    15 ms  GOOGLE-INC.edge1.SanJose1.Level3.net [4.79.43.146]
 12    25 ms    17 ms    18 ms  209.85.251.98
 13  1680 ms  1635 ms  1531 ms  nuq04s01-in-f147.1e100.net [74.125.19.147]

Trace complete.

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎11-05-2009

Re: High latency and poor speed tests lately

Message 122 of 128
(10,080 Views)

Anyone else right now having problems bringing up these sites?

 

dell.com

newegg.com

speedtest.net

verizon.net

 

I can ping them, but can't go to them, seemes related.

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 26
Registered: ‎10-15-2009

Re: High latency and poor speed tests lately

Message 123 of 128
(10,026 Views)

They all come up fine and fast for me tonight. :?

Highlighted
Copper Contributor
Copper Contributor
Posts: 18
Registered: ‎10-27-2009

Re: High latency and poor speed tests lately

Message 124 of 128
(10,023 Views)

i can't connect to few sites either

 

www.newegg.com

www.dell.com

www.facebook.com

www.dealnews.com

 

and few others

 

but google is ok, 

 

and sometimes verizon.com 

 

pings are ok

FTPs are ok, 

 

Looks like only connect to websites has issues ..

 

nslookup looks ok, tracert looks ok too

 

Re-boot router twice, turn off Firewall too, still can't connect

 

Any suggestion?

Highlighted
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎11-09-2009

Re: High latency and poor speed tests lately

Message 125 of 128
(10,009 Views)

Just want to add the problemetic G4-0-0-2262.LSANCA-LCR-12.verizon-gni.net is affecting DSL service too.  I found this thread while researching why my 3Mbs/.768Kbs DSL is so slow during evening hour.  For what it's worth, here's my trace route:

 

  1    32 ms     2 ms     2 ms  xxx.xxx.xxx.1
  2   110 ms    98 ms    32 ms  L100.LSANCA-DSL-62.verizon-gni.net [xxx.xxx.xxx.1]
  3   152 ms   361 ms     *     G4-0-0-2262.LSANCA-LCR-12.verizon-gni.net [130.81.135.174]
  4     *      178 ms     *     so-4-3-0-0.LAX01-BB-RTR2.verizon-gni.net [130.81.29.246]
  5     *      251 ms     *     130.81.17.27
  6   183 ms   111 ms   186 ms  ge-3-1-0-0.DFW01-BB-RTR1.verizon-gni.net [130.81.17.68]
  7   228 ms    97 ms   182 ms  so-1-0-0-0.DFW03-CORE-RTR1.verizon-gni.net [130.81.20.157]
  8   152 ms   283 ms   147 ms  po1.ctn-border1.vzlink.com [206.46.225.85]
  9   140 ms   277 ms     *     po121.ctn-core1.vzlink.com [206.46.225.18]
 10   279 ms   216 ms   313 ms  206.46.228.130
 11   224 ms   213 ms   183 ms  206.46.232.39

 

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎12-19-2009

Re: High latency and poor speed tests lately

Message 126 of 128
(9,730 Views)

Hello from Ambler PA!

Thanks for making me feel better that I am not the only one with this problem. My high latency started around 12/9/09 I called into Verizon Tech Support on 12/12/09 as of today they had sent me a new router, dispatched a field tech who changed the ONT. He saw my lantency/slow issue and said that eveything in my house and to the ONT is good. He was supposed to leave the case open and have it esclated to tier 2 or a NT (network technician). 24 hours passed and I heard nothing, I called Verizon Tech Support to find out that the case was closed. They dispacted another tech. I asked if they are going to do anything different, knowing that they won't. When the second Tech showed up he at least was familiar with my other case and said the he will ground the new ONT, as if that is my issue, cleaned my fiber line all the way to the hub underground.  Then he took out his laptop and ran some speed test while on the phone with a NT and saw the slow speeds even from the ONT.

He said that he was able to get the ticket esclated and that Tier 2 was going to call me in 15 minutes and he would like to wait. Well while we were taling he said that he was on overtime pay and finally ask if he was holding me up from anything after sitting at my desk for 30 minutes milking the clock, which I PAY. He finally left since his wife called yelling at him on his private phone. I called back in twice today first to hear that the ticket again was closed. So now have another new ticket and then called 8 hours later to find out that I have to wait 24 business hours and they are not open on weekends. I hate Comcast but atleast they can resolve issues in a timly manor.

 

Been a FiOS customer since day 1 in 2006, 15/2 is what I am paying for but getting 1.69/0.654, and Verizon Tech Support says they see not issues, no fog and have rebuilt my x-connects serveral times.

Yes I ran the FiOS optimizer, what a joke it just changes the MTU size.

Did I mention I am in IT and know more they both the field techs and {please keep your posts courteous}

 

Here are my traces, "tracert verizon.net" any advise, PLEASE?

 

Tracing route to verizon.net [206.46.232.39] over a maximum of 30 hops:

1    <1 ms    <1 ms    <1 ms  Wireless_Broadband_Router.home [192.168.1.1]
2   142 ms   101 ms    82 ms  L100.PHLAPA-VFTTP-76.verizon-gni.net [98.111.146.1]
3    61 ms    51 ms     9 ms  G0-0-776.PHLAPA-LCR-07.verizon-gni.net [130.81.107.188]
4     *        *        *     Request timed out.
5    14 ms    19 ms    14 ms  so-8-0-0-0.LCC1-RES-BB-RTR1-RE1.verizon-gni.net[130.81.17.3]
6   197 ms   172 ms   231 ms  so-4-0-0-0.DFW01-BB-RTR1.verizon-gni.net [130.81.17.41]
7   254 ms   149 ms   131 ms  so-1-0-0-0.DFW03-CORE-RTR1.verizon-gni.net [130.81.20.157]
8   103 ms    88 ms    51 ms  po1.ctn-border1.vzlink.com [206.46.225.85]
9    52 ms   102 ms    94 ms  po121.ctn-core1.vzlink.com [206.46.225.18]

10    88 ms    51 ms   119 ms  206.46.228.130
11   111 ms    62 ms    69 ms  206.46.232.39

 

8:10pm 12/19/2009

Tracing route to verizon.net [206.46.232.39] over a maximum of 30 hops:

1    <1 ms    <1 ms    <1 ms  Wireless_Broadband_Router.home [192.168.1.1]

2   919 ms   668 ms   759 ms  L100.PHLAPA-VFTTP-76.verizon-gni.net [98.111.146.1]

3   714 ms   734 ms   671 ms  G0-0-776.PHLAPA-LCR-07.verizon-gni.net [130.81.107.188]
4     *        *        *     Request timed out.

5   992 ms   971 ms   876 ms  so-8-0-0-0.LCC1-RES-BB-RTR1-RE1.verizon-gni.net [130.81.17.3]

6   706 ms   817 ms   841 ms  so-4-0-0-0.DFW01-BB-RTR1.verizon-gni.net [130.81.17.41]
7   794 ms  1009 ms   814 ms  so-1-0-0-0.DFW03-CORE-RTR1.verizon-gni.net [130.81.20.157]
8   924 ms   908 ms  1124 ms  po1.ctn-border1.vzlink.com [206.46.225.85]
9   928 ms   808 ms  1012 ms  po121.ctn-core1.vzlink.com [206.46.225.18]
10   895 ms  1033 ms   911 ms  206.46.228.130
11   566 ms   814 ms  1108 ms  206.46.232.39

Trace complete.

 

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎12-19-2009

Re: High latency and poor speed tests lately

Message 127 of 128
(9,707 Views)

Here is the latest Trace Route, just wish it stayed this consistant throughout the day.

12/20/2009 7:45AM EST
Tracing route to verizon.net [206.46.232.39]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms Wireless_Broadband_Router.home [192.168.1.1]
2 7 ms 6 ms 7 ms L100.PHLAPA-VFTTP-76.verizon-gni.net [98.111.146.1]
3 6 ms 7 ms 6 ms G0-0-776.PHLAPA-LCR-07.verizon-gni.net [130.81.107.188]
4 * * * Request timed out.
5 15 ms 12 ms 56 ms so-8-0-0-0.LCC1-RES-BB-RTR1-RE1.verizon-gni.net[130.81.17.3]
6 64 ms 53 ms 52 ms so-4-0-0-0.DFW01-BB-RTR1.verizon-gni.net [130.81.17.41]
7 51 ms 52 ms 51 ms so-1-0-0-0.DFW03-CORE-RTR1.verizon-gni.net [130.81.20.157]
8 53 ms 51 ms 51 ms po1.ctn-border1.vzlink.com [206.46.225.85]
9 52 ms 51 ms 51 ms po121.ctn-core1.vzlink.com [206.46.225.18]
10 53 ms 53 ms 51 ms 206.46.228.130
11 51 ms 54 ms 94 ms 206.46.232.39

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎12-30-2009

Re: High latency and poor speed tests lately

Message 128 of 128
(9,448 Views)

Im having the same latency problems. I have done most of the fixes that are posted online about high pings and conflicts with Windows 7 with no resolution. This problem has started for me about 2 weeks ago out of no where. I live near Tampa Florida and when I use speedtest.net my down/up load speeds are OK, but my pings are unstable and when I ping out to the west coast they get very high and jumpy. My main concern is that I play wow and Im getting high latency. Before this problem I was getting right around 100 latency. Now I'm lucky to stay below 300.  I spoke with Verizon csr and they have no clue and say that everything is fine on there end. So before I do anything else to my PC and or router I need some opinions and possible directions on how to correct my problem. At the moment I'm running Windows 7 64. My router Verizon provided is a Westell A90-9100EM15. Below is a traceroute to the battlenet servers. Please help!

 

 

 

Tracing route to us.logon.battle.net [12.129.206.130]
over a maximum of 30 hops:

  1     4 ms     2 ms     1 ms  myrouter.home [192.168.1.1]
  2     4 ms     4 ms     4 ms  L100.TAMPFL-VFTTP-103.verizon-gni.net [96.243.230.1]
  3    14 ms    12 ms    11 ms  G10-2-1203.TAMPFL-LCR-02.verizon-gni.net [130.81.129.132]
  4    20 ms    16 ms    14 ms  so-7-2-0-0.TPA01-BB-RTR2.verizon-gni.net [130.81.28.237]
  5    50 ms    35 ms    70 ms  ge-1-0-0-0.ATL01-BB-RTR2.verizon-gni.net [130.81.17.48]
  6    33 ms    34 ms    33 ms  0.so-2-2-0.XT2.ATL5.ALTER.NET [152.63.86.73]
  7    43 ms    35 ms    37 ms  0.so-7-0-0.XT2.ATL4.ALTER.NET [152.63.86.109]
  8    33 ms    29 ms    32 ms  0.so-7-0-0.BR2.ATL4.ALTER.NET [152.63.81.149]
  9    30 ms    31 ms    32 ms  192.205.36.89
 10    85 ms    89 ms    82 ms  cr1.attga.ip.att.net [12.122.81.242]
 11    87 ms    84 ms    87 ms  cr2.dlstx.ip.att.net [12.122.28.174]
 12    88 ms    83 ms    83 ms  cr2.la2ca.ip.att.net [12.122.28.178]
 13    83 ms    84 ms    84 ms  cr84.la2ca.ip.att.net [12.123.30.249]
 14    84 ms    84 ms    83 ms  gar5.la2ca.ip.att.net [12.122.129.25]
 15    85 ms    85 ms    84 ms  12.122.255.74
 16    85 ms   119 ms    83 ms  12.129.193.246
 17     *     12.129.211.36  reports: Destination net unreachable.

Trace complete.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.