Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

High latency and poor speed tests lately

SOLVED
Reply
Osler
Copper Contributor
Copper Contributor
Posts: 11
Registered: ‎10-25-2009

Re: High latency and poor speed tests lately

Message 21 of 128
(8,349 Views)

Thanks for the update and the legwork, Torched. I will try to call tomorrow.

nestacio
Copper Contributor
Copper Contributor
Posts: 11
Registered: ‎10-22-2009

Re: High latency and poor speed tests lately

Message 22 of 128
(8,333 Views)

Ah, I'm also in Chino Hills. Interesting to see the problem coming into focus. There are TWO problematic switches so the issue will be harder to track and fix -- since different switches are turned on during different times of the day.

 

Before 5pm, it looks the problem is further down the route (for me, it's hop #6 which should be similar to you guys):

lax15.alter.net (152.63.116.157)

 

In the evenings, the problem happens EARLIER in the route (for me, hop #3) at: 

LSANCA-LCR-12.verizon-gni.net [130.81.140.162]

 

The reason being that, in the morning, Verizon is using LCR-11 (LSANCA-LCR-11.verizon-gni.net [130.81.140.122]) instead of LCR-12, so the problem goes away for that hop. At some point in the afternoon, they switch to LCR-12 and the ping times are HORRIBLE from that point onward. I'm seeing ping times up to 900ms.

 

BOTH these switches need to be fixed. I checked on alter.net in my browser and it goes to Verizon Business, so both switches are owned by Verizon (luckily) and they have the ability to actually do something about it.

 

Neil

 

 

VZ_Brett
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 110
Registered: ‎09-08-2009

Re: High latency and poor speed tests lately

Message 23 of 128
(8,315 Views)

Nestacio.. Could you & MisterJeferson please private message me you tn# and address so I could start to creat tickets & get them over to our team to look @ the router. Thanks guys. Brett

Brett
Verizon Telecom
Fiber Solution Center


Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

aravoth
Contributor
Contributor
Posts: 3
Registered: ‎10-26-2009

Re: High latency and poor speed tests lately

Message 24 of 128
(8,298 Views)

I am having the exact same issue. I live in Troutdale Oregon, just outside of Portland. I'm supposed to have 15/2 but my speeds have been this :

 

Download Speed: 9117 kbps (1139.6 KB/sec transfer rate)
Upload Speed: 1841 kbps (230.1 KB/sec transfer rate)

 From Speakeasy

 

And from speedtest it says 4.29Mb/s  download, and 1.6 Mb/s uplaod.

 

It also says That I'm on the east coast, when I'm actually over two thousand miles away from the east coast.

 

Tracer route says this.


C:\Documents and Settings\Owner>cd\

C:\>tracert google.com

Tracing route to google.com [74.125.45.100]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  myrouter.home [192.168.1.1]
  2     8 ms     6 ms     8 ms  **.***.***.1
  3     7 ms     7 ms     7 ms  ***.**.***.10
  4    13 ms    14 ms    15 ms  P12-0.PTLDOR-LCR-01.verizon-gni.net [130.81.27.1
72]
  5    14 ms    14 ms    14 ms  so-7-3-0-0.SEA01-BB-RTR1.verizon-gni.net [130.81
.28.160]
  6    13 ms    14 ms    14 ms  0.so-7-1-0.XT1.SEA7.ALTER.NET [152.63.105.57]
  7    15 ms    14 ms    15 ms  0.so-2-0-0.XT1.SEA1.ALTER.NET [152.63.104.225]
  8    14 ms    14 ms    14 ms  POS4-0.BR2.SEA1.ALTER.NET [152.63.106.9]
  9    13 ms    14 ms    14 ms  204.255.169.22
 10    20 ms    16 ms    20 ms  ae-32-52.ebr2.Seattle1.Level3.net [4.68.105.62]

 11    69 ms    72 ms    69 ms  ae-2.ebr2.Denver1.Level3.net [4.69.132.54]
 12    75 ms    72 ms    72 ms  ae-1-100.ebr1.Denver1.Level3.net [4.69.132.37]
 13    68 ms    72 ms    69 ms  ae-2.ebr2.Dallas1.Level3.net [4.69.132.106]
 14    70 ms    70 ms    72 ms  ae-93-98.ebr3.Dallas1.Level3.net [4.69.146.92]
 15   101 ms     *        *     ae-7.ebr3.Atlanta2.Level3.net [4.69.134.22]
 16    97 ms    97 ms    97 ms  ae-21-52.car1.Atlanta1.Level3.net [4.68.103.34]

 17    88 ms    89 ms    90 ms  GOOGLE-INC.car1.Atlanta1.Level3.net [4.71.20.22]

 18    89 ms    90 ms   112 ms  209.85.254.241
 19   101 ms    92 ms    89 ms  209.85.253.137
 20    97 ms    98 ms    97 ms  yx-in-f100.1e100.net [74.125.45.100]

Trace complete.

Any Ideas? I guess it's an actual network issue, but is there anything I can do on my end? I've talked to tech support multiple times, I'm pretty sure they'll hire anyone at Verizon. The people I talked to told me that I had to many processes running, lol. 50 processes and less than 1/4 of them use the network. Then he just sat on the phone breathing through his mouth for 20 minutes before telling me that it was a problem with the box. He then transfered me to billing so it could be fixed..... seriously, the guy thought billing could fix it.......billing man, what the #$%^

aravoth
Contributor
Contributor
Posts: 3
Registered: ‎10-26-2009

Re: High latency and poor speed tests lately

Message 25 of 128
(8,284 Views)

the network gremlin just struck again

 



C:\>tracert google.com

Tracing route to google.com [74.125.67.100]
over a maximum of 30 hops:

  1     2 ms     2 ms     4 ms  myrouter.home [192.168.1.1]
  2     7 ms     8 ms     7 ms 
  3    11 ms     9 ms     9 ms 
  4    17 ms    17 ms    17 ms  P12-0.PTLDOR-LCR-01.verizon-gni.net [130.81.27.1
72]
  5    17 ms    16 ms    16 ms  so-7-3-0-0.SEA01-BB-RTR1.verizon-gni.net [130.81
.28.160]
  6    15 ms    17 ms    16 ms  0.so-7-1-0.XT1.SEA7.ALTER.NET [152.63.105.57]
  7    20 ms    59 ms    17 ms  0.so-2-0-0.XT1.SEA1.ALTER.NET [152.63.104.225]
  8    17 ms    16 ms    20 ms  POS6-0.BR2.SEA1.ALTER.NET [152.63.106.1]
  9   158 ms   202 ms   204 ms  oc48-7-1.car4.seattle1.level3.net [4.68.63.229]

 10    29 ms    17 ms    19 ms  ae-31-51.ebr1.Seattle1.Level3.net [4.68.105.30]

 11    21 ms    19 ms    20 ms  ae-1-100.ebr2.Seattle1.Level3.net [4.69.132.18]

 12    71 ms    72 ms    69 ms  ae-2.ebr2.Denver1.Level3.net [4.69.132.54]
 13    80 ms    72 ms    71 ms  ae-1-100.ebr1.Denver1.Level3.net [4.69.132.37]
 14    76 ms    75 ms    69 ms  ae-2.ebr2.Dallas1.Level3.net [4.69.132.106]
 15    75 ms    70 ms    73 ms  ae-73-78.ebr3.Dallas1.Level3.net [4.69.146.76]
 16    99 ms   103 ms   107 ms  ae-7.ebr3.Atlanta2.Level3.net [4.69.134.22]
 17   200 ms   220 ms   103 ms  ae-21-52.car1.Atlanta1.Level3.net [4.68.103.34]

 18    91 ms    92 ms    91 ms  GOOGLE-INC.car1.Atlanta1.Level3.net [4.78.208.11
4]
 19    90 ms    99 ms    99 ms  209.85.254.247
 20    93 ms   104 ms    95 ms  64.233.174.46
 21    98 ms   100 ms    98 ms  gw-in-f100.1e100.net [74.125.67.100]

Trace complete.

C:\>

VZ_Brett
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 110
Registered: ‎09-08-2009

Re: High latency and poor speed tests lately

Message 26 of 128
(8,273 Views)

All, who are having high latency issues w/ LSANCA-LCR-11/12 & posted all your trace routes much appreciated! We have opened a group ticket & will most likely be worked on safetime tonight. Will update you all tomorrow once I have reviewed the notes. Thanks again for all your help! Brett

Brett
Verizon Telecom
Fiber Solution Center


Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

Torched
Copper Contributor
Copper Contributor
Posts: 15
Registered: ‎10-24-2009

Re: High latency and poor speed tests lately

Message 27 of 128
(8,258 Views)

That is excellent news Brett! Thank you for making the effort to help us out.

 

Just as an FYI I just spoke with a Nayomal from the Verizon Network group today who called me regarding my ticket from last night. He asked me for more information which I provided because he was trying to familiarize himself with my problem. He said he was going to get another group involved to look into the problem. I mention this just to help you guys out so you don't have people duplicating efforts.

 

I can post my ticket number later tonight when i'm home if you think that will be of help?

 

Thanks,

Brian

Hairstylinstacy
Nickel Contributor
Nickel Contributor
Posts: 31
Registered: ‎10-25-2009

Re: High latency and poor speed tests lately

Message 28 of 128
(8,252 Views)

Thank you very much Brett!

 

And thanks to everyone else who has been posting information to get this fixed.

ElizabethS
Moderator Emeritus Moderator Emeritus
Moderator Emeritus
Posts: 6,227
Registered: ‎04-29-2009

Re: High latency and poor speed tests lately

Message 29 of 128
(8,235 Views)

Please do not post your ticket numbers on the thread. That is considered private information. But feel free to share them in PM.

jco88
Nickel Contributor
Nickel Contributor
Posts: 25
Registered: ‎10-26-2009

Re: High latency and poor speed tests lately

Message 30 of 128
(8,177 Views)

I also live in Chino Hills, CA. For two weeks now, Verizon FIOS connection SUCK! I called FIOS support and no one seems to know or admit there is a problem in the SoCal area.  Here's my trace route to LATimes.  It's so **bleep** slow across the board - google.com, youtube, espn, etc... I have a ticket opened and after the first callback, i haven't received any more updates or info on what's going on.

 

$ tracert latimes.com

Tracing route to latimes.com [144.142.224.43]
over a maximum of 30 hops:

  1     3 ms     3 ms     3 ms  Wireless_Broadband_Router.home [192.168.1.1]
  2     8 ms     6 ms     7 ms  L100.LSANCA-VFTTP-142.verizon-gni.net [173.55.53.1]
  3  1147 ms  1224 ms  1205 ms  G4-0-6-1242.LSANCA-LCR-12.verizon-gni.net [130.81.140.162]

  4  1146 ms  1228 ms  1228 ms  so-4-3-0-0.LAX01-BB-RTR2.verizon-gni.net [130.81.29.246]
  5  1227 ms  1228 ms  1229 ms  0.so-6-2-0.XT2.LAX7.ALTER.NET [152.63.112.49]
  6  1226 ms  1228 ms  1228 ms  0.so-7-0-0.XL4.LAX15.ALTER.NET [152.63.112.61]
  7  1191 ms  1067 ms  1025 ms  POS7-0-0.GW3.LAX15.ALTER.NET [152.63.112.109]
  8    17 ms    17 ms    17 ms  internapGIGE-gw.customer.alter.net [157.130.236.110]
  9  1104 ms  1126 ms  1126 ms  border21.po1-20g-bbnet1.lax.pnap.net [216.52.255.38]
 10  1124 ms  1228 ms  1228 ms  tribune-1.border21.lax.pnap.net [216.52.220.154]
 11  1059 ms  1192 ms  1228 ms  secure.latimes.com [144.142.224.43]

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.