×

Switch Account

Home PC Workgroup Used to Work

Home PC Workgroup Used to Work

Reply
Contributor hbark
Contributor
Posts: 2
Registered: ‎08-24-2008
Message 1 of 4
(6,452 Views)

I've had Verizon FIOS for a couple of years now, no problems.  I had my two home PCs on a workgroup so that I could share files and printers, and that worked fine too.

 

Recently I had problems with my router, Verizon sent me a new one, and it works fine for connecting to the internet.  

 

The only problem is, I can no longer see one PC from the other one, like I used to. Given that the only variable, the only thing that changed, was the router, I figured it had to be the router settings or something, right?

 

So I called Verizon, and was told no, it can't be that, and recommended that I try and re-do the workgroup connections as if they were new.  Which I did, and of course that didn't change anything.

 

Does anyone have any advice here?  Like I said, this worked perfectly fine for a couple of years with my prior Verizon Actiontec router, now doesn't work with the new one.

 

Thanks for any help.

3 REPLIES 3
Contributor arod
Contributor
Posts: 5
Registered: ‎09-24-2008
Message 2 of 4
(6,350 Views)
What version of Windows are being used?  And when you click on "View Workgroup Computers" in the network connections window, is it empty?
Contributor hbark
Contributor
Posts: 2
Registered: ‎08-24-2008
Message 3 of 4
(6,339 Views)

Good question -- one PC has Vista, one has XP.  Like I said, these worked fine in a workgroup together until I got the new Verizon router.

 

On each PC, when I view the workgroup computers, all I see is that one PC.  And I have verified that they have the same workgroup.  In fact, I renamed both of them to a new workgroup name just in case that might work.

 

Thanks for any suggestions.  

Copper Contributor louist
Copper Contributor
Posts: 6
Registered: ‎09-11-2008
Message 4 of 4
(6,255 Views)

Vista has new software related to identification of other computers in a workgroup: "Link Layer Topology Discovery". You have to add it to XP installations for them to work in association with A Vista machine.   You can find it by going to MS Vista knowledge and querying,or by installing SP3. Here is an article that explains this.

 

http://www.computerworld.com/action/article.do?command=viewArticleBasic&articleId=9019179&pageNumber...

 

This worked for many months. However, I noticed recently that my Vista Machines can all find and display each other, but  not my XP machines ( in other words, something has changed to restore the original problem with having XP and Visa machines in a workgroup).  I doubt that this is related to FIOS, as  it worked perfectly with FIOS for many months and suddenly stopped.   I am pretty sure it is not my SW firewalls and have  come to assume that is its something Microsoft did in one of their updates that had this collateral (and not intended) effect.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.