×

Switch Account

Horrible Lag/connection beginning February 2017

Reply
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎03-15-2017

Horrible Lag/connection beginning February 2017

Message 1 of 4
(1,988 Views)

Since about the middle of February this year (2017), the wireless 5Ghz mode has degraded severely.  More specifically, the computer I use to game on can no longer use the 5Ghz and I have to use 2.4Ghz connection.  I did not move my computer, make any changes to it, move the router, make any changes to it, or change the wireless adapter I have in it.  No new walls were put up or appliances, etc. put in the way.  After the problem started I tried updating drivers on the card, but no new one's were available.  So, I did not change/add a thing that would interfere with the wifi.  We live in a single family home with neighbors on either side, but the distance between us should not be a problem.  I tested the connection on another computer in the same area and it has issues with the 5Ghz mode as well.  Even just surfing the internet is slow (page loading, etc.).  Of course doing a speedtest shows all is well, but the lag comes into play when the connection starts fluctuating up and down alot.   I contacted customer service twice and it did not get fixed; I even got a new router - the ac1750 - and nothing.  I saw another post about another user having the same issues.

We have adjusted the channels within the 2.4 and 5Ghz, I adjusted the cabling surrounding the router, I've moved the router around and unless any device is within 15 feet of the router, 5Ghz isn't an option.

Again, this started happening overnight.  Tuesday it was fine, Wednesday all bad.  I asked Verizon if they pushed out some update/patch/change, and they said no.  Since this has happened I've gotten emails to purchase a range extender from Verizon.  I'm not a conspiracy type person, but I found it odd and quite the coincidence.

Anyone else having this problem?  Were you able to fix it?  I would really like to get things back to where they were when I got the service in November of 2016.  Worked great until the middle of February.

3 REPLIES 3
Highlighted
Gold Contributor VII
Gold Contributor VII
Posts: 4,990
Registered: ‎10-18-2016

Re: Horrible Lag/connection beginning February 2017

Message 2 of 4
(1,979 Views)

@laggin5G wrote:

Since about the middle of February this year (2017), the wireless 5Ghz mode has degraded severely.  More specifically, the computer I use to game on can no longer use the 5Ghz and I have to use 2.4Ghz connection.  I did not move my computer, make any changes to it, move the router, make any changes to it, or change the wireless adapter I have in it.  No new walls were put up or appliances, etc. put in the way.  After the problem started I tried updating drivers on the card, but no new one's were available.  So, I did not change/add a thing that would interfere with the wifi.  We live in a single family home with neighbors on either side, but the distance between us should not be a problem.  I tested the connection on another computer in the same area and it has issues with the 5Ghz mode as well.  Even just surfing the internet is slow (page loading, etc.).  Of course doing a speedtest shows all is well, but the lag comes into play when the connection starts fluctuating up and down alot.   I contacted customer service twice and it did not get fixed; I even got a new router - the ac1750 - and nothing.  I saw another post about another user having the same issues.

We have adjusted the channels within the 2.4 and 5Ghz, I adjusted the cabling surrounding the router, I've moved the router around and unless any device is within 15 feet of the router, 5Ghz isn't an option.

Again, this started happening overnight.  Tuesday it was fine, Wednesday all bad.  I asked Verizon if they pushed out some update/patch/change, and they said no.  Since this has happened I've gotten emails to purchase a range extender from Verizon.  I'm not a conspiracy type person, but I found it odd and quite the coincidence.

Anyone else having this problem?  Were you able to fix it?  I would really like to get things back to where they were when I got the service in November of 2016.  Worked great until the middle of February.


Call 1-800-VERIZON and have support troubleshoot the problem. They may find your router is kaput and will need to send another one. However if you did purchase the router it has a 1 year warranty. If over that period they will sell you another one.

or you can get a replacement if rented.

 

Good Luck

 

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎03-15-2017

Re: Horrible Lag/connection beginning February 2017

Message 3 of 4
(1,976 Views)

jonjones-

 

Thanks for the reply.  I already had another one sent to replace the initial one.  Unfortunately it did not fix the issue.  I know it's possible I got another bad one, but I doubt it.

 

Anyways, thanks again!

Highlighted
Gold Contributor VII
Gold Contributor VII
Posts: 4,990
Registered: ‎10-18-2016

Re: Horrible Lag/connection beginning February 2017

Message 4 of 4
(1,940 Views)

  • laggin5G wrote:

    jonjones-

     

    Thanks for the reply.  I already had another one sent to replace the initial one.  Unfortunately it did not fix the issue.  I know it's possible I got another bad one, but I doubt it.

     

    Anyways, thanks again!


I can give you another suggestion but it will cost you some money and may be a hassle to get support from Verizon if you need it. Purchase your own router and keep the Verizon router for primary connection and then put the new router into access point mode (AP) then turn off the wifi on the Verizon router. In this setup you still have the Verizon router available in case you need support.

 

the second way is to do a dns release and immediately turn off Verizon router.

place the Ethernet cable into your own new supplied router and it will or should grab the new IP address. In this set up you have full use of 2.4 & 5 bands 

 

however Verizon may balk at you for tech support but by law cannot deny you support however they may not have the troubleshooting guides for routers outside their own. So you would have to fix issues yourself.

 

https://www.dslreports.com/faq/verizonfios?

The link above may assist you. I have internet only so the other options to install are at the link above.

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.