×

Switch Account

Horrible Speed with Gigabit Connection

Horrible Speed with Gigabit Connection

SOLVED
Reply
Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,213
Registered: ‎06-24-2018
Message 11 of 16
(1,617 Views)

Your post reads galaxy, iphone and surface pro 2 feer from router. Make sure you are connected to the 5 ghz connection on your wifi. The one that says FioS-xxxxx-5G. 5 ghz is significantly faster than 2.4 ghz. Now is your amazon tv box hard wired or is that wireless. It might also on have a 100 mbps ethernet port. Streaming devices dont need gig port due to the fact the you only need 25 mbps to stream ultra hd. And another thing about the fios gig connection is not the fact that one device is getting a gig. It that you have the bandwidth for everyone in the house to stream 4k quality video. 

Copper Contributor BLKWHTTSI
Copper Contributor
Posts: 6
Registered: ‎06-21-2018
Message 12 of 16
(1,612 Views)

Galaxy, iphone, and surface were all wireless. The andriod box is hard wired. Oddly enough i did a test with ookla? The down speed was 50mbps and the up speed was 900mbps. Did it twice, similar result. I have a tech appointment on wednesday so we shall see what he or she says

Highlighted
Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,213
Registered: ‎06-24-2018
Message 13 of 16
(1,610 Views)

Ookla can be tricky sometimes because it will auto select a server. And sometimes that server isn’t equipped to test a gig. But I would say check a bunch of different servers. I not sure what area you are in but I always use sprint in harrison nj or ny anf att in ny all usually gives pretty good results. Also speedof.me is a good test site. 

Copper Contributor SomersetSierra
Copper Contributor
Posts: 6
Registered: ‎05-28-2016
Message 14 of 16
(494 Views)

Were you able to figure this out? I just upgraded to gigabit Fios from 100/100 and am seeing very similar results that you are. My Verizon to router check are 900/900, but all the devices are around 100 or worse. Even when hard wired to my laptop my speed tests are 150 mbps. There is no device I have tested that is anywhere close to even close to what I am paying for. Tech support by phone said everything is fine, and it must be all of my devices. 

Copper Contributor BLKWHTTSI
Copper Contributor
Posts: 6
Registered: ‎06-21-2018
Message 15 of 16
(490 Views)

Hi, as I was explained, the gigabit connection means you can have 10 devices connected and get 100mbps aka bandwidth. Gigspeed doesn't actually mean 1 device can have a speed of 1gbps etc. Sort of misleading but if you have a lot of devices connected, you'll need the gig.

Moderator Moderator
Moderator
Posts: 1,652
Registered: ‎07-06-2016
Message 16 of 16
(484 Views)

In order to keep discussion on the community current, this topic has been locked to prevent new replies. If you have a similar question or issue that you wish to discuss, then please feel free to post a new message on the most relevant board. Thanks!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.