Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

How to reset "public" network to "secured"

SOLVED
Reply
Jayhawk66
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎04-15-2013

How to reset "public" network to "secured"

Message 1 of 4
(3,724 Views)

A Verizon repairman recently replaced my old router and some other equipment (fried by a power surge) with a G-1100 (Fios Quantum) router.  I see my network shows up as a "public" network even though it is secured (WPA2). 

 

How can I change the security type? this used to be simple to do (usually you'd be asked during network setup).  I tried manually setting up a new network connection, selection "secured," entering the password, etc., but that didn't change anything. 

1 ACCEPTED SOLUTION

Accepted Solutions
tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: How to reset "public" network to "secured"

Message 2 of 4
(3,661 Views)

Shows up where as a public network?  In Windows Network and Sharing?  Somewhere else?

 

For Windows open Windows Network and sharing, click on your active network and select home network.

 

 

View solution in original post

3 REPLIES 3
tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: How to reset "public" network to "secured"

Message 2 of 4
(3,662 Views)

Shows up where as a public network?  In Windows Network and Sharing?  Somewhere else?

 

For Windows open Windows Network and sharing, click on your active network and select home network.

 

 

View solution in original post

Jayhawk66
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎04-15-2013

Re: How to reset "public" network to "secured"

Message 3 of 4
(3,059 Views)

Thanks for your input.  That didn't exactly work - clicking on my home network produced no response of any kind. 

 

But because of that I did run the "home network troubleshooter" - which told me I wasn't connected to my home network (I was), but in pursuing "other solutions" if offered the option to change my network from "public" to "private," so mission accomplished, eventually.  

 

Can;t figure why Windows didn't ask me the public/private question (or notice that my prior "home" network did not exist anymore) but that's irrelevant now.  Thanks.

Smith6612
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,569
Registered: ‎12-15-2010

Re: How to reset "public" network to "secured"

Message 4 of 4
(3,001 Views)

@Jayhawk66 wrote:

 

Can;t figure why Windows didn't ask me the public/private question (or notice that my prior "home" network did not exist anymore) but that's irrelevant now.  Thanks.


Is it Windows 10 by chance?

 

Windows 8 to Windows 8.1 would ask if it was a private network when connecting to the network for the first time - afterwards that setting had to be changed in the Windows Firewall.

 

Previous versions of Windows (Vista and Windows 7) would sometimes fail to detect the network, and would immediately set them to be a Public network. That could have also been why that occurred.

 

Or, someone could have "X"'d out the window containing the prompt. That happens too.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title