×

Switch Account

How to setup MoCa Adapters?

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎09-23-2019

How to setup MoCa Adapters?

Message 1 of 3
(1,118 Views)

I am about to lose my mind. I have tried every possible configuration and nothing works. I have tried multiple different methods based off research and none of them have worked. I have two Actiontec 2.0 adapters and Fios G1100 router. 

Basically I am trying to get a hard wired connection from downstairs to upstairs PS4.  Here are some configurations I have tried. (See pictures) Can someone tell how to get this working? Whenever I plug the Ethernet cable from adapter to router it crashes internet.

 

Would greatly appreciate any help  

B9F9C096-BC8C-444A-9C0C-864CB0B2932A.jpeg

 

B8B0BD8B-7C1E-4748-B05F-1D2FF3433B42.jpeg

 

0CF0B2DA-33F3-4DA5-8ADC-FB3BA98C23B0.jpeg

 

9AB3F801-4512-4FD8-8454-19BAAE2E196E.jpeg

 

2 REPLIES 2
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,795
Registered: ‎06-24-2018

Re: How to setup MoCa Adapters?

Message 2 of 3
(1,111 Views)

You shouldn't have to use two adapters. You only need one because the G1100 supports MoCA. Disconnect the cat6 and MoCA adapter that is connected to the G1100. Then go upstairs to the second adapter plug in the coax and connect the ethernet to the PS4 and you should be online. 

Highlighted
Silver Contributor IV Silver Contributor IV
Silver Contributor IV
Posts: 251
Registered: ‎06-30-2012

Re: How to setup MoCa Adapters?

Message 3 of 3
(1,026 Views)

Is your service from the ONT via coax or via Ethernet. I wasn't sure. I agree that you should only need one adapter and even if you use two, they should just negotiate along with the MoCA adapter in the G1100. I forget the maximum number for MoCA 2.0, but it's like 16 or more adapters should get along. 

 

I wonder if the information in this post would help? That is, is there a frequency collision of some sort going on?

[Be nice! We are mostly fellow Verizon customers.
My setup: 75/75 Mbps; Linux router (2x 1Gbps ports) + iptables; Linksys WRT1900ACS in Bridge Mode]
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.