×

Switch Account

How to setup a Linksys router as WiFi network -- connecting to Actiontec

How to setup a Linksys router as WiFi network -- connecting to Actiontec

Reply
Contributor Momoness
Contributor
Posts: 3
Registered: ‎12-13-2014
Message 1 of 5
(10,031 Views)
With horrible range using the Fios Actiontec router, I went ahead with google searched suggestion to use a second router as my WiFi network. Unfortunately, I can't figure out how to properly set up the second router to the Actiontec even with step-by-step instructions. 

 

Can anyone give me step by step instructions to get the second router up and running? Please help!

 

I wish to set up my second router as a new static connection so my WiFi devices may connect to that network instead of the Actiontec's. I do have Fios TV, so I need a solution that will not interrupt the other services.

 

I used this set of instructions: 

 

http://smallbusiness.chron.com/set-up-second-router-verizon-fios-60493.html

 

I put the starting IP as 192.68.1.3

 

I got up to the input New Static Connection and input 192.68.1.2 and the MAC address of the new router.

 

When I press Apply, I get the message,"The IP address 192.68.1.2 is illegal for any of the connections subnets." The first time it failed, it stated that the address was used, but now I get this message every time.

 

I also attempted this set of instructions:

 

http://www.ehow.com/how_6127815_set-second-router-verizon-fios.html

 

But I only got up to #6 where I connect to the new router and enter admin. I was unable to access the new router. My browser states that there is no internet connection.

 

Note: Verizon support has been no help so far. I am at wit's end.

4 REPLIES 4
Silver Contributor IV
Silver Contributor IV
Posts: 1,217
Registered: ‎12-14-2009
Message 2 of 5
(10,008 Views)

The IP addresses, starting and static, have to be 192.168.1.x, not 192.68.1.x.

 

If you've indeed used .68 rather than 168, try changing those and see if that solves the problem.

 

edit:

 

I use 192.168.1.100 as the Start IP address but here's what the screen looks like on my Rev I Actiontec:

 

IP settings.JPG

 

Copper Contributor rdb4179
Copper Contributor
Posts: 11
Registered: ‎11-24-2014

I've done it and it works fine.  First let me say that I haven't had any problems with the FiOS router, so you may have another issue, such as interferrence.  A friend of my has this problem. 

 

But this is how you do it.  First configure your linksys router to use some other address than the 192.168.x.x range.  I would recommend 10.1.x.x like 10.1.0.0 with a netmask ot 255.255.255.0.  Next, find out what channel the wifi runs on on both the Linksys and the Fios routers.  Change the channel on one of them so they don't  overlap.  If 1 runs on 6 set the other to 3 or 9.  You have 11 channels to use from 1 - 11 but don't select 1,2,10, or 11.  Finally plug the WAN port of the linksys router into one of the LAN ports of the Fios router with an Ethernet cable.  I believe it should be a straight through Ethernet cable but it may be a Crossover Ethernet cable. 

 

That should work.

Contributor Momoness
Contributor
Posts: 3
Registered: ‎12-13-2014

Oh, I must have been tired when inputting the IP later on. This is the message I am getting now:

 

MAC Address already exists in Wireless Broadband Router's database.

I tried looking under the connection list to erase that connection, but it is not showing up.

 

 

Sorry, I am relatively new to connection networking. I will need some hand-holding.

Highlighted
Platinum Contributor I
Platinum Contributor I
Posts: 5,881
Registered: ‎07-22-2009
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.