Customers With Disabilities
quick menu

How to stop SSID broadcasting

How to stop SSID broadcasting

Copper Contributor
Message 1 of 7

Where do I find the option to stop SSID broadcasting in my Actiontec MI424WR Rev. F Router?


The user guide is located here:


and it shows where that option is but the screens in the manual do not match the screens you see when you login into the router (not even close). I looked through every screen while logged into the router and I could not find it. I would expect it to be a check box to turn broadcasting on or off in the same screen that you assign the SSID name but the option is not there.


In addition, where can I find a link to download the user guide that matches this router?


I wanted to email Verizon tech support to ask them this but they do not accept email questions concerning Wireless issues. They should accept email questions about any issues concerning their equipment. I tried thrie chat support a few times but it keeps saying it is unavailable even during the listed hours of operation.


Thanks to anyone who can help me out.


Platinum Contributor I
Message 2 of 7

MI424 Rev F User Manual


I think you find that under the gui > wireless at the top and then advanced security settings on the left and then SSID broadcast should be under advanced.    


There is a limited SSID section under basic, and I believe that you were probably under basic instead of advanced.   


Silver Contributor IV
Message 3 of 7

In the Rev E Actiontec you'd disable SSID by:


Wireless Settings > Advanced Security Settings >  Level 2/SSID Broadcast > Disable > Apply.


It may be the same in the Rev F router.

Gold Contributor VII
Gold Contributor VII
Message 4 of 7

The following FAQ will help you

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


Copper Contributor
Message 5 of 7

With the provided link, I downloaded the correct user guide which now shows the option screens that match what I see when logged into the router.


I had previously looked at the Advanced Security Settings screen but did not see an option to turn SSID broadcasting on or off.


I had previously seen this:


Level 2: Stop your router from broadcasting your Wireless Network Name (SSID)

SSID Broadcast (Allows you to prevent users who do not know your SSID name to access your router wirelessly.)


I did not see a checkbox to turn the SSID Broadcast on or off (like the old user guide showed).


This time, by accident, my mouse pointer passed over the words "SSID Broadcast" and I saw it was a link. I clicked on it and it brings you to the screen with the option to turn the "SSID Broadcast" on or off.


Whoever is responsible for the design of the router configuration screen should revise the screens so all links are clearly indicated (i.e., all links should be underlined).


Thanks to those who replied and led me to discover the answer to my question.

Copper Contributor
Message 6 of 7
I typed my above response with blank lines (line feeds) at appropriate places to make my response more readable but all those disappeared and my response was pushed together into one paragraph. That did not happen with my original post. Why did that happen with my reply? Is there a way to edit my posted reply to fix the formatting?
Moderator Emeritus
Moderator Emeritus
Message 7 of 7

You should be able to click on Options for that post, and edit it.

My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services
  • Apps


Watch Fios