Customers With Disabilities
quick menu

IGMP proxy

Reply
smurphobia
Contributor
Message 1 of 12
(6,229 Views)

Anyone know how to fix multicasting issues on the new fios gig router rev I?  Evidently verizon removed this setting (my old Verizon router had it), and now my hdhomerun prime tv tuner cannot connect wirelessly.  When my laptop is hardwired into the router it works fine.  Verizon support has no idea what I am talking about and directed me to Actiontec who told me Verizon removed it and to talk to them.  

11 REPLIES
Platinum Contributor I
Message 2 of 12
(6,219 Views)

some users have had limited success enabling IPv6 as an alternative.  Give that a try. 

 

IGMP is gone from the new router firmware's, and the goal is usually to get it disabled instead of enabled.  

 

If it isn't there, then it's safe to assume it's disabled. 

Silver Contributor V
Silver Contributor V
Message 3 of 12
(6,132 Views)

IPV6 works if all your devices support IPV6.  But not otherwise.

flaredust
Contributor
Message 4 of 12
(6,118 Views)

HDHomeRun Prime does not support IPv6.

 

IGMP is most definitely still in the latest firmware 40.19.36. But IGMP Proxy settings have been removed.  We can only assume that IGMP Proxy is always enabled now.

 

This is absurd that Verizon can push a firmware update on the router that would render so many devices that utilize upnp with IGMP proxy disabled useless.

 

Has anyone had any luck in downgrading the firmware to 40.19.22 or 40.19.20? Can someone link me the firmware files?

Fios594
Copper Contributor
Message 5 of 12
(6,104 Views)

Verizon support pointed me to the source code for actiontec firmware and said I can compile 40.19.22 version myself and load it on my router.  They don't have a compiler for windows.  I don't have Linux.  So can not use their compiler.  It is getting really frustrating with verizon punting customers to actiontec.  This is an issue for verizon to address with actiontec. Instead they are running paying customers in circles.

flaredust
Contributor
Message 6 of 12
(6,098 Views)

I went into the advanced menu for my router Rev I firmware 40.19.36.  There was a firmware restore button that said 40.19.22 could be restored. I backup all my settings and I hit the firmware restore button. 

 

After the router rebooted, i was still stuck in 40.19.36.  And apparently there is a setting for automatic firmware update.  This has always been disabled. I wonder how Verizon can push firmware into the router if its been set to not automatically update.

 

Can you point me to the firmware for 40.19.22 maybe I can do a force update on the router once if I can figure out how to compile it.

 

I agree with you, my patience is wearing thin, especially when Verizon doesn't even acknowledge there is an issue.

Bronze Contributor II
Message 7 of 12
(6,066 Views)

flaredust wrote:
I wonder how Verizon can push firmware into the router if its been set to not automatically update.

 



They do it through a "back door", irrespective of router settings.

Silver Contributor V
Silver Contributor V
Message 8 of 12
(6,057 Views)

jackmcgann wrote:

flaredust wrote:
I wonder how Verizon can push firmware into the router if its been set to not automatically update.

 



They do it through a "back door", irrespective of router settings.



Actually if you look, the verizon has a page that specifies where and how often to look for an update.  You can disable it, but its not advised.  Its not pushed its pulled.

JohnJohnD
Contributor
Message 9 of 12
(5,836 Views)

User "tns" posted this in another thread, just adding it here.....on DSLForums, user BigDaddy posted this fix; I tried it and it worked for my Rev I Actiontec, woohoo!

 

While the link to the IGMP Proxy menu has been removed from the Advanced menu, you can still deep link to it directly and use that page to disable the IGMP Proxy!  After logging into your router normally, just use the following link:

 

192.168.1.1/index.cgi?active_page=6059

klownicle
Contributor
Message 10 of 12
(5,497 Views)

Again verizon has removed another important option in there firmware.  They did the exact same thing with UPNP IPV4 functionality.  The same applied for that to disable this.  Thanks for the page location!

My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services
  • Apps

Support

Watch Fios