×

Switch Account

Interference between 2.4g wireless telephone and FiOS wireless router

Interference between 2.4g wireless telephone and FiOS wireless router

Reply
Contributor newmex1598
Contributor
Posts: 1
Registered: ‎11-01-2009
Message 1 of 4
(6,591 Views)

Hi, i have a 2.4g telephone that when i use it next to my laptops completely disables the wireless connection to where it doesn't even show up on the wireless networks. what kind of telephone do i need to purchase to not interfere with the FiOS wireless router?? I know that this is the device interfering as soon as i use the phone the wireless network totally disappears and as soon as i hang up the phone the wireless network is restored. Thanks

3 REPLIES 3
Gold Contributor V
Gold Contributor V
Posts: 1,692
Registered: ‎05-17-2009
Message 2 of 4
(6,588 Views)

Your title answered your own question.  wireless internet is 2.4Ghz and your phone is 2.4Ghz. Hence the interference. You need a cordless phone that is ANYTHING other than 2.4Ghz.  The most common are 5.8 and 6.0




====================================================================================

Error exists between keyboard and chair.
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,175
Registered: ‎08-05-2008
Message 3 of 4
(6,584 Views)

Spacedebris' recommendation is good, getting a phone other than a 2.4 GHz one should fix the problem, but before you do you can try changing the channel the router is using, you may find that one or more of the channels will work. I have a 2.4 GHz cordless phone answering machine on my desk, about 2-3 feet from my router, and it never, ever interferes with my wireless signal, I can use the phone (acutally my wife can use it) and use my laptop just fine about 60 feet away from the router.

 

If you want to try this, log into your router and change the channel; I am using channel 1 and it works great for me.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416, IMG 1.7, Build 09.82
Keller, TX 76248

Gold Contributor VII
Gold Contributor VII
Posts: 1,778
Registered: ‎05-14-2009
Message 4 of 4
(6,534 Views)

When changing the wireless channels be sure to select either channels 1,6,11.

 

Even though other channels are available you should stick to one of those 3. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.