Customers With Disabilities
 
quick menu

Intermittent WIFI Connections

Intermittent WIFI Connections

SOLVED
Reply
Highlighted
Nickel Contributor
Device: FIOS internet and TV
Plan: Verizon Wireless
Location: Oak Hill VA
Message 1 of 13
(10,464 Views)
I have a quantum FIOS-G1100 router. When I am connected to wifi my speeds are great 100 up and down. I have 2 Android phiones and 2 PC which connect to the router by wifi. The problem I have is that sometimes my pc's show connected but no wifi. If I log onto the router it shows the connections and everything look like it should be okay. I have similar problems on the phones that they say connected but they really are not. This happens on both 2.4 and 5.0 GHZ. The problem can occur on one of the devices and all of the other devices continue to work fine. Sometime the problem is resolved by rebooting but other times cannot figure out how to fix and sometime later it is resolved. I have "reset" the router to original settings and that did not help. Any advice would be appreciated.
12 REPLIES
Silver Contributor II
Silver Contributor II
Message 2 of 13
(10,459 Views)

NEIL13764 wrote:
I have a quantum FIOS-G1100 router. When I am connected to wifi my speeds are great 100 up and down. I have 2 Android phiones and 2 PC which connect to the router by wifi. The problem I have is that sometimes my pc's show connected but no wifi. If I log onto the router it shows the connections and everything look like it should be okay. I have similar problems on the phones that they say connected but they really are not. This happens on both 2.4 and 5.0 GHZ. The problem can occur on one of the devices and all of the other devices continue to work fine. Sometime the problem is resolved by rebooting but other times cannot figure out how to fix and sometime later it is resolved. I have "reset" the router to original settings and that did not help. Any advice would be appreciated.

Easiest way is just to restart the connections on the phones, tablets etc.

 

the other way is to assign a IP address to each device so that it will grab the assigned ip each time.

 

Nickel Contributor
Device: FIOS internet and TV
Plan: Verizon Wireless
Location: Oak Hill VA
Message 3 of 13
(10,429 Views)
I have already tried static IP and it did not make any difference. Rebooting only sometimes "fixes" the problem but most of the time it does not fix the issue and also this problem can occur numerous ties per day which makes rebooting so many times not practical particularly since it does not fix the problem many times. I would appreciate more suggestions.
Message 4 of 13
(10,430 Views)

Install an app called WiFi analyzer.

It can help diagnose issues.

Could be interference.


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Nickel Contributor
Device: FIOS internet and TV
Plan: Verizon Wireless
Location: Oak Hill VA
Message 5 of 13
(10,425 Views)
I tried the analyzer in previously and it did show some other signals but mine was the strongest and even when I cannot get to the internet on 1 device the other devices have a strong internet connection. Even the device that does not have internet access shows connected and the signal strength is very strong. Most of the time the distance from the router to the device is no more than 10 feet.
Nickel Contributor
Device: FIOS internet and TV
Plan: Verizon Wireless
Location: Oak Hill VA
Message 6 of 13
(10,412 Views)
I went back to using static IP and at least for now I have internet connection. Don't know if it is just lucky now and will have problem later or this is a fix. Does anyone know what the latest firmware version is and how to manually upgrade to the latest version.
Nickel Contributor
Device: FIOS internet and TV
Plan: Verizon Wireless
Location: Oak Hill VA
Message 7 of 13
(10,355 Views)
After several more days of using the wifi with static IP, it appears that this is a solution to the problem. I spoke with Verizon tech support and they claim that this is a Windows 10 problem with my wifi card. Since I only have the problem when connecting through my G1100 router (no problem on any other wifi I have tried - public or friends), I believe this is a bug in the G1100. Any one else having this problem?
Silver Contributor II
Silver Contributor II
Message 8 of 13
(10,350 Views)

NEIL13764 wrote:
After several more days of using the wifi with static IP, it appears that this is a solution to the problem. I spoke with Verizon tech support and they claim that this is a Windows 10 problem with my wifi card. Since I only have the problem when connecting through my G1100 router (no problem on any other wifi I have tried - public or friends), I believe this is a bug in the G1100. Any one else having this problem?

Glad I was able to assist. As a secondary measure you might want Verizon Fios to replace the router just in case it is indeed a router issue.

 

good luck

Message 9 of 13
(10,344 Views)

I have heard that it is a Windows 10 issue.

Some update is causing issues.

Especially if you have other devices that can connect just fine and it is only Windows 10 devices that are having an issue.


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Nickel Contributor
Device: FIOS internet and TV
Plan: Verizon Wireless
Location: Oak Hill VA
Message 10 of 13
(10,341 Views)
The router belongs to me, not renting from Verizon
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services

Support

Watch Fios