Customers With Disabilities
quick menu

Intermittent internet connection problems with Actiontec router

Intermittent internet connection problems with Actiontec router

Message 1 of 10

I've been having frequent intermittent internet outages since early May or late April 2012.  I hope somebody on this forum can help me figure out how to fix this problem.


Outages that last more than 5 minutes happen almost every day.  Connection comes back after 10-15 minutes.  Connection also comes back if  I reboot the router.


Verizon replaced the router twice and the ODM once, to no avail.  The router I currently have is:


Firmware Version:20.19.8
Model Name:MI424WR-GEN2
Hardware Version:F


I have 10 devices on my home network:

Ethernet:2 device(s) 
 Coax:2 device(s) 
 Wireless:6 device(s)



I started pinging my router from my office every 10 seconds to try to find any patterns.  This google doc has a couple of Actiontec system logs with outages detected by the pings superimposed in them (the last number of my IP address is replaced by X).


Each of the logs has one long outage - 10 minutes on "Jun 5 21:57:17 2012" and 8 minutes on "Jun 6 08:48:47 2012".


To control for any problems with my office connectivity or backbone issues I was also pinging the default gateway (  None of the default gateway pings timed out.


The 6/5 outage happend seconds after a DHCP renew and for a few hours I though I found the pattern, but the 6/6 outage happended 10 minutes after DHCP renew.  My router gets 2 hour DHCP leases and renews them every hour.


I have spent hours on the phone with Verizon tech support and with Live Chat.  The live chat people just reset the router to factory defaults and tell me that everything is going to be fine.  The phone support takes awhile to get to and by the time I do get to a person the connection is back and they say that they cannot do anything while I don't have the issue.  On a couple of occasions that I got through while the connections was still down, they had me reboot the router, which happens to restore the connection.


Curiously the WeatherBug app thought it was in CA while my Android phone was connected to the home WiFi.  This was happening for most of May, but it's back in MA now.

Message 2 of 10

I have a very similar setup with the same router, firmware revision and hardware version.


For the last couple of weeks I've also been getting network problems....or more to the point a loss of internet.


Internally everything is fine...from one machine I can see all the other devices on the network...I can get to and manage the Actiontec router. But I can't get outside without a reboot. Netflix service dies on the tv when this happens, etc, etc.


When I look in my System Log I see the following entries around the time I lose internet...


Unknown PTR name format

Unable to change DSCP of icmp socket to value 0 for ping Socket operation on non-socket


It looks like I have the problem discussed here...



There is another post a day or so after yours talking about "too many devices on the network" causing the NAT table to overflow/ should be able to check your router's System Log for these failures and narrow down your problem.

Message 3 of 10

Thanks ahj.


I think my problem differs from the one described by venigall in  At least the treacert venigall posted differs from mine.  In my case the packets are lost between the Actiontec router and the next hop (default gateway as shown by ipconfig).


In my case the default gateway is currently  When i run

  ping -t

during these outages it times out.  Normally these pings come back in less than 50ms.


You could run cmd.exe - it should open a black command prompt window.  Type ipconfig to find your Default Gateway and then ping it to see if the packets are lost on the first hop.


A Verizon tech is at my house today, trying to troubleshoot this issue.  Verizon thinks this might be related to the damage to the fiber cable done by a storm in October 2011 - back then a pine fell on the pole and pulled or torn the fiber cable (and all other cables).  I doubt this theory as the problem showed up 7 months after the storm.

Message 4 of 10

I am also been having problems where my wireless link goes out almost daily.  I usually need to reboot to get it back.

Message 5 of 10



Ignore my instructions for figuring out the default gateway.  ipconfig will give you the internal IP address of the router (usually


To find the first hop, open your Web browser and go to  It will ask you to select a password the first time you log into your router.  Click on the "System Monitoring" icon in the top row and write down the default gateway.


Note that the router's default gateway may change occasionally.

Message 6 of 10



Your problem can be with the WiFi.  To make sure you can run cmd.exe the next time this happens and run


If pings time out - the problem is with your wireless connection.  Could be a problem with the router or with your laptop.  If ping succeeds - the problem is either with the router or with the Verizon network.


In my case the wireless link works just fine - I can ping and copy files between computers on my home network.

Message 7 of 10

I've had similar connectivity issues to yours: intermittent outages lasting 10-15 minutes at random points throughout the day, replacing the router did not help, resetting the router restores the connection but doesn't prevent further outages. Did you ever find a solution to this problem? I have a technician appointment tomorrow but I'm curious as to whether your issue was corrected, and how.

Message 8 of 10



Verizon technician switched my Actiontec router's broadband connection from Ethernet to Coax two days ago.  I did not have any significant outages since - just a couple of packets lost when pinging from my office.  These packet losses can be due to problems elsewhere on the internet.


I have had spans of no outages lasting up to 3 days before, so I am not ready to declare victory, but there is a decent chance that the problem was with that Ethernet connection.


As a side benefit I noticed that Coax has significantly shorter lag - pings to the router's default gateway were 20-40ms on Ethernet and are now 6-11ms.


Apparently my setup was old - for new installations Verizon prefers Coax over Ethernet.


To figure out whether you are connected via Coax or Ethernet, point your browser to, log into your router, click on the My Network icon in the top row, clock on Network Connections on the left.  You  should see a list of connections; find "Broadband Connection (Ethernet)" and "Broadband Connection (Coax)".  Only one of them should be enabled - this is the one that connects your router to the Verizon network.

Platinum Contributor II
Platinum Contributor II
Message 9 of 10

cosk wrote:

As a side benefit I noticed that Coax has significantly shorter lag - pings to the router's default gateway were 20-40ms on Ethernet and are now 6-11ms.


Apparently my setup was old - for new installations Verizon prefers Coax over Ethernet.


Odd, usually it's the other way away. The lag on Ethernet on a GPON connection is often 1ms-2ms to Verizon's network, which is a bit lower than what Coax usually scores of 6ms. sounds like to me the Ethernet drop or the Router WAN Port/ONT WAN port started to go bad. Coax is Verizon's preferred method, however the packages above 75Mbps absolutely require Ethernet. Ideally 75Mbps would be put onto Ethernet as well, but MoCa will handle that without too much effort.

But yeah, Verizon when FiOS was introduced and MoCa wasn't quite out and standardized yet (as such, no ActionTec/Westell router, no ONT with MoCA WAN support) wound up using Ethernet. They then transitioned to MoCa and now as they introduce speeds higher than what MoCa is designed to handle in it's current revisions, have to go back to their original setup for those who get high enough speeds.

Message 10 of 10

Smith6612 - thanks for the info.  Note that Verizon replaced both the Router and the ONT, so I suspect the problem could have been caused by the Eithernet cable connecting the two.


I have not experienced this problem for a week now, so I think it was solved by switching from Ethernet to Coax.


Edit: stats for hrping from my office to my router.


Ethernet 2012-06-05 through 2012-06-11

Packets: sent=53084, rcvd=52316, error=0, lost=826 (1.5% loss) in 530830.049939 sec
RTTs in ms: min/avg/max/dev: 29.626 / 91.088 / 1985.679 / 120.814


Coax 2012-06-12 through 2012-06-18:

Packets: sent=51870, rcvd=51830, error=0, lost=40 (0.0% loss) in 518690.044517 sec
RTTs in ms: min/avg/max/dev: 29.243 / 44.210 / 473.951 / 21.230


My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services
  • Apps


Watch Fios