×

Switch Account

Internet speed reduced greatly when connected to VPN

Internet speed reduced greatly when connected to VPN

SOLVED
Reply
Contributor joeglez
Contributor
Posts: 2
Registered: ‎04-21-2009
Message 1 of 3
(14,442 Views)

I've been going in circles trying to figure this one out! Verizon isn't making things easier.  When I first connected FIOS, I could connect to my VPN & still maintain 20/5 MBPS speed, but after some time the speed would drop dramatically.  I was sent a new router & now when I am connected to my VPN the internet speed is super 500/300 KBPS.  I was told that it looks like all traffic is running through the same connection.  How do I fix this?  I am being told by Verizon that they can't help me with VPN issues.  I'm ready to go back to Comcast!!!

2 REPLIES 2
Bronze Contributor II
Bronze Contributor II
Posts: 159
Registered: ‎03-13-2009
Message 2 of 3
(14,436 Views)

Actually if any internet service provider, if working correctly, connects to a VPN then the service is working fine.  After you make that initial connection it is on your IT department's side to figure out what is going wrong.  I'm surprised Verizon sent you a new router in the first place.  If something at your business' network was changed, some configuration was altered or an issue arised-- that would be the problem.  Not Verizon.

 

If you are getting the speeds you pay for when you aren't logged into your VPN and can connect to your VPN - everything on your side (and Verizon's for that matter) is working correctly.  I would contact your IT department and discuss this -- when I lived up north in Chicago I had RCN and it took me a few calls before they finally fixed SOMETHING that allowed a better connection through a VPN.  

 

And Verizon wouldn't be able to help with any VPN issue, that is all configured and setup through your work.  Once you connect to a VPN you are technically online using the provisions set by your work's network and there is nothing that anyone but your IT department can do about it.

 

Its was a pain until my network admin finally fixed it for me.

.,.
Contributor joeglez
Contributor
Posts: 2
Registered: ‎04-21-2009
Message 3 of 3
(14,413 Views)

Finally after WEEKS & WEEKS of searching I found the reply.  It was simple as changing 2 settings on my VPN connection. I'm not going to try to explain in detail. Rather here's the advice I got from someone else that worked.  In Windows Vista there are 2 boxes you must uncheck not 1.  Make sure you do that.  Hopefully others will not have as difficult of a time as I had.  See below:

 

 

 

 

To prevent the new default route from being created, select Internet Protocol (TCP/IP) on the Networking tab for the properties of the VPN connection. Click Properties, and then click Advanced. In Advanced TCP/IP Settings, on the General tab, clear the Use default gateway on remote network check box. This is shown in the following figure.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.